Lüfter funktioniert nicht

Nichts in der Suche gefunden? Keine Ahnung welche Kategorie euer Problem betrifft? Dann eröffnet hier ein Thema. Gegebenenfalls werden die Moderatoren das Thema dann in die entsprechende Kategorie verschieben
Benutzeravatar
Husky
Globaler Moderator
Globaler Moderator
Beiträge: 259
Registriert: Mi 10. Sep 2014, 11:56
Danksagung erhalten: 17 Mal

Re: Lüfter funktioniert nicht

Beitrag #21 von Husky » So 5. Jul 2015, 10:52

Das liest sich so als wenn du auf X20 eine Spannung anliegen hat.
Dann ist auf der Hauptplatine wahrscheinlich die Z-Diode durchgebrannt. Das wäre somit ein Garantiefall oder ist bei deinem Drucker die Garantie schon abgelaufen?
Wenn nicht würde ich an deiner stelle beim großen C eine vorabtausch Platine anfordern.

Gruß,
Husky
Upgrades: Dual Extruder, Platinenkühlung, Not-Aus, besserer Z-Endschalter, Filamentführungsröhrchen, Dauerdruckplatte, Schleppketten erhöhung, Schnellwechselsystem, Fräse, Einhausung.

„Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind.“
Albert Einstein

ecoprinter
Filamenttester
Filamenttester
Beiträge: 14
Registriert: Fr 2. Jan 2015, 19:42

Re: Lüfter funktioniert nicht

Beitrag #22 von ecoprinter » So 5. Jul 2015, 17:34

Ja ich habe noch Garantie.
Jedoch warte ich schon seit etwa 3 Monaten auf meine Heizplatte und auf meinen Extruder habe ich auch mindestens 1 1/2 Monat gewartet und wenn es so funktioniert lasse ich es lieber so also nochmals so lange zu warten.

Benutzeravatar
Digibike
Globaler Moderator
Globaler Moderator
Beiträge: 2178
Registriert: Sa 6. Sep 2014, 13:19
Wohnort: Bei Heilbronn
Hat sich bedankt: 251 Mal
Danksagung erhalten: 373 Mal

Re: Lüfter funktioniert nicht

Beitrag #23 von Digibike » So 5. Jul 2015, 19:47

Hi!

Das meint er doch... Du bittest um einen vorabtausch. Sie sollen dir, sobald verfügbar eine neue
Platine zusenden und du sendest daraufhin dann deine defekte zurück.
Klar kannst du solange weiter arbeiten. Würd auch nicht wochenlang warten wollen...

Gruß, Christian
Du suchst Hilfe bei Druck(er) Problemen? Dann lies bei der Anfrage hier "Lösung für Druckeinstellung/Hardwareprobleme gesucht?" durch und beantworte die
Fragen in deiner Anfrage - so wissen wir recht schnell, wo der Schuh drücken könnte!

Benutzeravatar
druckttoll
Erfahrener 3D-Drucker
Erfahrener 3D-Drucker
Beiträge: 244
Registriert: So 7. Dez 2014, 21:28
Wohnort: Ruhrgebiet
Hat sich bedankt: 21 Mal
Danksagung erhalten: 23 Mal

Re: Lüfter funktioniert nicht

Beitrag #24 von druckttoll » Mi 4. Nov 2015, 19:51

Hallo lieber Leute,

meine Extruder-Lüfter mag auch nicht mehr, und so wie es aussieht ist der Lüfter selbst okay, die Spannung bricht unter Lüfterlast auf unter 1 Volt zusammen. Ohne Lüfter sind es gut 11 V.

Hat zufällig jemand parat, welche Z-Diode und welcher Widerstand da eventuell hin sind? Werte, Bauform ... .
Für den Fall, dass das mit der Garantie nicht hinhaut, kann ich die Sachen dann schon einmal besorgen. Ohne das Ding gleich zerlegen zu müssen.

Vielen lieben Dank!

Ciao for now
druckt(nicht)toll

Benutzeravatar
georg-AW
Developer
Developer
Beiträge: 520
Registriert: Mi 1. Okt 2014, 14:43
Wohnort: Schweiz Nordost
Hat sich bedankt: 35 Mal
Danksagung erhalten: 232 Mal

Re: Lüfter funktioniert nicht

Beitrag #25 von georg-AW » Mi 4. Nov 2015, 20:06

hi drucktoll
Die Zenerdiode ist die D2 , eine SMAZ 12-FDITR-ND ( 1 Watt ), der Seriewiderstand dazu ist R97 ein 1 Ohm 1206. Zu überprüfen wäre u.U. auch der Glättungselko C102 , ein 220uF 35V.
Der Widerstand dient nur der Ladestrombegrenzung. Die Zenerdiode ist sehr knapp bemessen.

Mit etwas Geschick kannst du den 1 Ohm Widerstand auch durch einen axialen Widerstand ersetzen. ( 1 Ohm 1/4 W ), ebenso die Zenerdiode.
Achtung das Bild stammt von einer neuen Platine Stand Okt 2015. Deine Platine schaut möglicherweise anders aus.

ciao Georg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
druckttoll
Erfahrener 3D-Drucker
Erfahrener 3D-Drucker
Beiträge: 244
Registriert: So 7. Dez 2014, 21:28
Wohnort: Ruhrgebiet
Hat sich bedankt: 21 Mal
Danksagung erhalten: 23 Mal

Re: Lüfter funktioniert nicht

Beitrag #26 von druckttoll » Mi 4. Nov 2015, 20:11

Ah! Cool, dankeschön!
Und soooo schnell. Wow!

Ciao for now
druckt(bald_wieder)toll

Benutzeravatar
georg-AW
Developer
Developer
Beiträge: 520
Registriert: Mi 1. Okt 2014, 14:43
Wohnort: Schweiz Nordost
Hat sich bedankt: 35 Mal
Danksagung erhalten: 232 Mal

Re: Lüfter funktioniert nicht

Beitrag #27 von georg-AW » Mi 4. Nov 2015, 21:21

Hallo druckttoll

Hier noch ein Schema zu einer alternativen Fehlerbehebungsmöglichkeit. extern zu machen. Dadurch muss an der Hauptplatine nichts gemacht werden.

Achtung nur so handeln wenn sicher feststeht, dass entweder der R97 oder die Zenerdiiode auf der Platine hinüber ist.

ciao Georg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
druckttoll
Erfahrener 3D-Drucker
Erfahrener 3D-Drucker
Beiträge: 244
Registriert: So 7. Dez 2014, 21:28
Wohnort: Ruhrgebiet
Hat sich bedankt: 21 Mal
Danksagung erhalten: 23 Mal

Re: Lüfter funktioniert nicht

Beitrag #28 von druckttoll » So 15. Nov 2015, 20:18

Ah! Das ist ja cool!

Ich habe auch schon das Meterial besorgt und werde, sobald meine letzte 9V Batterie leer ist, den Lüfter so anschließen. Vielen Dank!

Conrad hätte gerne das ganze Gerät zur Begutachtung. Habe darum gebeten, dass sich der Kundendienst die Sachlage anschaut und prüft, ob ein Vorabaustausch der Hauptplatine möglich ist. Die Leute vom Kundenservice wollten, bzw. konnten mir da nicht entgegen kommen. Ich bleibe mal dran.
Wahrscheinlich tut sich etwas sobald ich den Lüfter über X20 angeschlossen habe. ;)

Ciao for now
druckttoll

Benutzeravatar
druckttoll
Erfahrener 3D-Drucker
Erfahrener 3D-Drucker
Beiträge: 244
Registriert: So 7. Dez 2014, 21:28
Wohnort: Ruhrgebiet
Hat sich bedankt: 21 Mal
Danksagung erhalten: 23 Mal

Re: Lüfter funktioniert nicht

Beitrag #29 von druckttoll » Sa 21. Nov 2015, 22:39

Hi there!

Die Schaltung für den Extruder-Lüfter lässt sich auch "freiluft verdrahten" und über X20 betreiben. X24 wird also gar nicht benutzt! Funktioniert wunderbar! Lüfter und Verkabelung sind also ganz sicher 100%ig in Ordnung.

In der kommenden Woche bekomme ich hoffentlich meine neue Hauptplatine, dann kann ich den Lüfter wieder korrekt anschließen.

Ciao for now
druckttoll
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
RAU
Supporter
Supporter
Beiträge: 683
Registriert: Mo 28. Sep 2015, 19:16
Wohnort: NRW
Hat sich bedankt: 20 Mal
Danksagung erhalten: 55 Mal

Re: Lüfter funktioniert nicht

Beitrag #30 von RAU » Sa 21. Nov 2015, 22:52

druckttoll kann auch toll löten :)
RF1000, Sidewinder X1, 4Max Pro, Mars


Zurück zu „Sonstiges“