Probleme mit neuer Y-Linearführung

Hier gehts um die Linearführungen und alternativen des RF1000. Hier kann auch die Stabilität des Druckers diskutiert werden.
Benutzeravatar
RAU
Supporter
Supporter
Beiträge: 683
Registriert: Mo 28. Sep 2015, 19:16
Wohnort: NRW
Hat sich bedankt: 20 Mal
Danksagung erhalten: 55 Mal

Re: Probleme mit neuer Y-Linearführung

Beitrag #11 von RAU » Mo 26. Okt 2015, 00:26

Oo hat geschrieben:ich würde ja einfach mal nach der Madenschraube schauen ;).


Nein, gut gemeint, aber das glaube ich nicht. Wenn der Drucker die Kreisbahn fährt, versagt die Ritzelbefestigung eher nicht genau an den Polen, wo die Bewegung eh fast zum Erliegen kommt. Die höchste Beschleunigung macht der Schlitten nämlich an den diagonalen Flanken. Außerdem würde das Druckergebnis viel mehr gestört sein durch einen zunehmenden Versatz, und nicht nur temporäre Ungenauigkeiten aufweisen.
RF1000, Sidewinder X1, 4Max Pro, Mars

T1230
Developer
Developer
Beiträge: 139
Registriert: So 5. Apr 2015, 14:29
Hat sich bedankt: 11 Mal
Danksagung erhalten: 18 Mal

Re: Probleme mit neuer Y-Linearführung

Beitrag #12 von T1230 » Mo 26. Okt 2015, 00:55

Es dürfte der Riemen gewesen sein, schaut viel besser aus nach dem Nachspannen. :ilike:

Hobbyprinter
3D-Drucker
3D-Drucker
Beiträge: 76
Registriert: So 19. Jul 2015, 19:07
Hat sich bedankt: 6 Mal
Danksagung erhalten: 7 Mal

Re: Probleme mit neuer Y-Linearführung

Beitrag #13 von Hobbyprinter » Mo 26. Okt 2015, 19:46

löse doch mal deine Schrauben die die beiden Schlitten miteinander verbinden vielleicht hat sich das alles nur gegenseitig verspannt

sash!1
Frischling
Frischling
Beiträge: 2
Registriert: Sa 28. Nov 2015, 11:39

Re: Probleme mit neuer Y-Linearführung

Beitrag #14 von sash!1 » Di 22. Dez 2015, 12:26

Hi,

besteht eigendlich die Möglichkeit die Riemenspanner federnd zu lagern ? Dann würde der Abtrieb spielfrei laufen ?

Benutzeravatar
rf1k_mjh11
Developer
Developer
Beiträge: 1707
Registriert: Di 6. Jan 2015, 19:44
Wohnort: Autriche
Hat sich bedankt: 214 Mal
Danksagung erhalten: 434 Mal

Re: Probleme mit neuer Y-Linearführung

Beitrag #15 von rf1k_mjh11 » Di 22. Dez 2015, 15:36

sash!1,

Federnde Riemenspanner wurden im Forum schon vorgestellt. Versuche mal "Riemen" und "Feder" (oder Ähnliches) in der Suchfunktion einzugeben. Da gab es eine lange Diskussion bzgl. optimale Spannung.

mjh11
Merke, am PC gibt es immer einen Weg!
Schafft es der Mensch, einmal etwas idiotensicher zu machen, kontert die Natur sofort mit einem besseren Idioten.

Benutzeravatar
rf1k_mjh11
Developer
Developer
Beiträge: 1707
Registriert: Di 6. Jan 2015, 19:44
Wohnort: Autriche
Hat sich bedankt: 214 Mal
Danksagung erhalten: 434 Mal

Re: Probleme mit neuer Y-Linearführung

Beitrag #16 von rf1k_mjh11 » Di 22. Dez 2015, 17:12

sash!1,

Hier ist der entsprechende Post aus dem langen Thread.

mjh11
Merke, am PC gibt es immer einen Weg!
Schafft es der Mensch, einmal etwas idiotensicher zu machen, kontert die Natur sofort mit einem besseren Idioten.


Zurück zu „Führungen“