Ausfall Y-Richtung

Hier gehts um die Elektronik des RF1000. Damit sind Kabel, Platinen, Endschalter und das Display gemeint.
Benutzeravatar
Pedritoprint
Erfahrener 3D-Drucker
Erfahrener 3D-Drucker
Beiträge: 116
Registriert: Mo 15. Sep 2014, 15:19
Wohnort: Wängi/TG [CH]
Hat sich bedankt: 25 Mal
Danksagung erhalten: 5 Mal

Ausfall Y-Richtung

Beitrag #1 von Pedritoprint » Sa 21. Feb 2015, 17:15

:dash:
Auch mich hat nun die "Defektwelle" erreicht. Mitten im Druck steigt dauernd die Y-Richtung aus. Das Aus-& und Einschalten reicht jeweils wieder aus um kleinere Aufträge zu erledigen, aber längere 3-D-Prints lassen die Y-Richtung nach ca 20min ausfallen.
Fehlersuche:
  • Motor ausgesteckt und Ersatzmotor angeschlossen (war eigentlich für eine 2ten Extruder gedacht), Motor bleibt auch stehen
  • Kabelbruch ? nein, weshalb auch, denn 20min geht ja alles gut
  • Forum durchsucht und was über Extruder-Motor-defekt gefunden --> viewtopic.php?p=3595#p3595
  • Bodenplatte geöffnet, nichts auffälliges entdeckt
Darauf hin habe ich das Kabel zum besagten Motor an der Hauptplatine ausgesteckt, verlängert, da es viel zu kurz ist, und am unbenutzten Ausgang 5 (X18) angeschlossen. Software wie folgt angepasst:
im File pins.h


Nun ist er wieder am drucken,mal schauen wie lange.
Frage: Hat jemand schon selbst Treiber auf der Hauptplatine ersetzt? Es sind ja jeweils 8 FET's daran beteiligt und im eingebauten Zustand herausfinden welche(r) defekt geht???
Glaub ich ein sinnloses unterfangen.
Schöne Grüsse aus der Schweiz, Peter
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

blackball83
Frischling
Frischling
Beiträge: 4
Registriert: Fr 26. Dez 2014, 19:13
Hat sich bedankt: 2 Mal
Danksagung erhalten: 1 Mal

Re: Ausfall Y-Richtung

Beitrag #2 von blackball83 » So 22. Feb 2015, 00:07

Servus Peter,

Bin schon gespannt, ob dein Drucker jetzt nicht mehr ausfällt mit diesem Provisorium. Ich würde auch gerne Wissen ob's an den Treiber ICs liegt oder an den FETs. Leider habe ich sehr wenig Zeit, sonst hätte ich bei meiner Platine mit dem gleichen Problem schon den DRV8711 mal erneuert um den Fehler eindeutig zu lokalisieren.
Beim RS components gibts diesen chip für €6,45 pro Stk und auf youtube einige Anleitungen zum SMD löten :geheim:
Hast du eine zusätzliche Kühlung der Platine in Betrieb?
Meinen Ärger um die fehlenden Debug-Funktionen bzw Fehlermeldungen bezüglich der Schrittmotoren habe ich eh schon mal Kund getan und werde ich hier nicht nochmal wiederholen! :slap:

LG Martin

Benutzeravatar
Pedritoprint
Erfahrener 3D-Drucker
Erfahrener 3D-Drucker
Beiträge: 116
Registriert: Mo 15. Sep 2014, 15:19
Wohnort: Wängi/TG [CH]
Hat sich bedankt: 25 Mal
Danksagung erhalten: 5 Mal

Re: Ausfall Y-Richtung

Beitrag #3 von Pedritoprint » So 22. Feb 2015, 08:44

Hallo Martin
Eine Kühlung der Hauptplatine habe ich schon sehr lange drin, seit ich von diesen Problemen gelesen habe und dies war schon kurz nach erscheinen der ersten Drucker, anfangs letzten Jahres, der Fall. Mittlerweilen sind ja die Ströme softwäre-mässig "runtergeschraubt" worden und umsomehr verwunderts mich, dass dieser Fehler bei mir nun trotz Kühlung auftritt.
Löten wäre keine Problem, :good: bin auf diesem Gebiet ausgebildet worden und habe schon einige SMD-Geräte aufgebaut; bin nebenbei Amateurfunker und oft am "löten" :zwinkern:
Da der Drucker ja bekanntlich 24Monate Garantie hat (conrad.ch), sollte dies problemlos und vorerst ohne meine Eingriffe über die Bühne gehen...stell ich mir vor; ich habe "C" diesbezüglich schon angeschrieben.
Der Drucker hat übrigens gestern nach meiner Umkonfiguration anstandslos bis zum Schluss gedruckt, möchte aber diesen Zustand nicht so belassen...eben wegen der Garantie.
Gruss Peter

Benutzeravatar
riu
Administrator
Administrator
Beiträge: 1289
Registriert: Do 4. Sep 2014, 23:48
Wohnort: Düsseldorf
Hat sich bedankt: 48 Mal
Danksagung erhalten: 162 Mal
Kontaktdaten:

Re: Ausfall Y-Richtung

Beitrag #4 von riu » So 22. Feb 2015, 10:07

Hallo.

Das gleiche ist mir auch mit dem Extruderheizausgang passiert. Die Platine ist meines Erachtens ein wenig zu schwach ausgelegt und zu wenig abgesichert. Das kann ich aber nicht wirklich beurteilen da ich davon keine Ahnung habe. Ist nur so eine Bauchgefühl :P

Gruß,
Udo

Benutzeravatar
Pedritoprint
Erfahrener 3D-Drucker
Erfahrener 3D-Drucker
Beiträge: 116
Registriert: Mo 15. Sep 2014, 15:19
Wohnort: Wängi/TG [CH]
Hat sich bedankt: 25 Mal
Danksagung erhalten: 5 Mal

Re: Ausfall Y-Richtung

Beitrag #5 von Pedritoprint » Mo 23. Feb 2015, 18:33

Überaus erfreuliche Nachricht von "conrad.ch"
Sie senden mir umgehend eine neue Platine, die ich dann 1:1 tauschen kann. :clapping:
Unkompliziert, schnell und wirklich kundenfreundlich; ich kann nicht klagen. Bravo "C"
Peter
P.S. Die "Notlösung" funktioniert einwandfrei, ich habe den ganzen Sonntag gedruckt und im Moment läuft wieder eine "Schmelze" von über drei Stunden...nun nur noch 1h24'


Zurück zu „Elektronik“