Bei jedem neuen Layer verschiebt sich "X"

Hier könnt Ihr Lob, Kritik, Verbesserungen oder Änderungen anregen und diskutieren.
Di
Frischling
Frischling
Beiträge: 1
Registriert: Do 12. Feb 2015, 14:20

Bei jedem neuen Layer verschiebt sich "X"

Beitrag #1 von Di » Do 12. Feb 2015, 15:30

Bei jedem neuen Layer verspringt bei mir die X-Richtung um mehrere mm.
so das man ein schiefes Druckergebnis bekommt.

So als ob man einen Stapel Bierdeckel anstösst so das es Treppenstufen ergibt.

Innerhalb eines Layers ist aber alles wie es sein soll.

Hat das schon jemand gehabt und weiß eine Lösung ?

Danke schonmal

Benutzeravatar
riu
Administrator
Administrator
Beiträge: 1289
Registriert: Do 4. Sep 2014, 23:48
Wohnort: Düsseldorf
Hat sich bedankt: 48 Mal
Danksagung erhalten: 162 Mal
Kontaktdaten:

Re: Bei jedem neuen Layer verschiebt sich "X"

Beitrag #2 von riu » Do 12. Feb 2015, 15:53

Hallo und willkommen Di.

Bitte ein wenig mehr Infos. Am besten ein Foto und den gcode als Datei (gezippt) dann kann man sich das mal snsehen.

Gruß,
Udo

Benutzeravatar
rf1k_mjh11
Developer
Developer
Beiträge: 1692
Registriert: Di 6. Jan 2015, 19:44
Wohnort: Autriche
Hat sich bedankt: 214 Mal
Danksagung erhalten: 430 Mal

Re: Bei jedem neuen Layer verschiebt sich "X"

Beitrag #3 von rf1k_mjh11 » Do 12. Feb 2015, 16:31

Di,

Ich hatte mal ein ähnliches Problem, als ich nur 1.5mm hohen Weihnachtsschmuck ausdruckte. Bei unveränderten GCode kam der Schmuck manchesmal OK heraus, manchesmal waren die Layer um 3mm versetzt (und das bei nur 12 Layer insgesamt). Ich habe damals, ohne eine bessere Lösung zu wissen, die Beschleunigungswerte um ca. 20% herabgesetzt.
Das Phänomen ist zwar seitdem nicht mehr aufgetreten, doch mittlererweile glaube ich nicht mehr so sehr daran, dass das die Lösung war.
Ich habe so viel davor und auch danach ausgedruckt, ohne Probleme. Und wie gesagt, beim selben GCode trat es einmal auf, dann wieder nicht - einfach für mich unerklärlich. Ich werde jetzt aber still halten - möchte keine bösen Geister wieder aufwecken....

mjh11
Merke, am PC gibt es immer einen Weg!
Schafft es der Mensch, einmal etwas idiotensicher zu machen, kontert die Natur sofort mit einem besseren Idioten.

Benutzeravatar
mt-checker
Developer
Developer
Beiträge: 68
Registriert: Fr 12. Sep 2014, 16:02
Wohnort: Schweinfurt
Hat sich bedankt: 1 Mal
Danksagung erhalten: 12 Mal

Re: Bei jedem neuen Layer verschiebt sich "X"

Beitrag #4 von mt-checker » Do 12. Feb 2015, 16:54

Hallo!

die Standard-Ursachen bei Versätzen sind einmal Schrittverluste oder ein rutschendes Ritzel auf der Motorwelle.

Schrittverluste können zum einen durch zu hohe Druckgeschwindigkeiten oder Beschleunigungen, wie es mjh11 beschrieben hat, auftreten oder zum anderen dadurch, dass der Extruder am Druckobjekt oder Ähnlichem hängen bleibt. Bei ersterem mal Geschwindigkeit und Beschleunigung runtersetzen. Besonders bei kleinen Druckobjekten, bei denen viel und ständig hin und her gefahren wird tritt das Problem auf. Bei letzteren muss man mal den Druck beobachten, ob die Extruderspitze iwo hängen bleibt. Dies tritt evtl bei zu viel extruiertem Material (Extrusion width) auf.

Viel wahrscheinlicher ist bei deiner Beschreibung ein rutschendes Ritzel. Dazu einfach mal einen Strich auf der Strinseite des Ritzels und Motorwelle ziehen und beobachten, ob sich die Markierung verschiebt.

Soviel zu den Standard Ursachen. Wie Udo jedoch richtig sagt, braucht man für eine genaue Diagnose ein paar weitere Infos/Bilder ;)

Gruß Marco


Zurück zu „RF1000 Forumstalk“