Extruder Lüfter geht nicht mehr

Hier gehts um die Elektronik des RF1000. Damit sind Kabel, Platinen, Endschalter und das Display gemeint.
Benutzeravatar
Nibbels
Developer
Developer
Beiträge: 2267
Registriert: Mi 17. Aug 2016, 17:01
Hat sich bedankt: 832 Mal
Danksagung erhalten: 596 Mal

Re: Extruder Lüfter geht nicht mehr

Beitrag #21 von Nibbels » Mi 25. Jan 2017, 16:16

Das Heizbett zumindest steuert immer den 230V-Ausgang sowie auch einen 24V-Ausgang (RF2000/RF1000 glaub X10).
Aber das wird auch ständig an und abgeschaltet.
Weiß nicht ob das für den Lüfter zu gut ist.

Was ich gerne tun würde, ist unten in den Deckel ein 120mm-Gitter reinlasern lassen und dann einen wunderbaren wunderschönen und doch leicht teuren Noctua reinsetzen. https://www.amazon.de/s/field-keywords=noctua+24v

LG
RF2000
Firmware Mod 1.45.00.Mod - geht SD wieder 100%?

Bitte 1.42.17 bis 1.42.21 meiden!
SD-Druck mit der Community-FW <= 1.43.99 aktuell meiden.

Dreieck
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 20
Registriert: Do 25. Feb 2016, 22:25
Wohnort: Essen

Re: Extruder Lüfter geht nicht mehr

Beitrag #22 von Dreieck » Mi 25. Jan 2017, 18:56

Wenn man den Widerstand durch eine Brücke ersetzt, könnte man dann am Anschluss auch einen zweiten Lüfter Parallel anschließen ohne das noch was kaputt geht? also so einen kleinen 40x40x10 mit 5 oder 10 mA ?

Benutzeravatar
Nibbels
Developer
Developer
Beiträge: 2267
Registriert: Mi 17. Aug 2016, 17:01
Hat sich bedankt: 832 Mal
Danksagung erhalten: 596 Mal

Re: Extruder Lüfter geht nicht mehr

Beitrag #23 von Nibbels » Mi 25. Jan 2017, 19:15

Schau dir doch mal die Zusätzlichen Ausgänge an, die du noch belegen könntest:

viewtopic.php?f=73&t=1472

z.B. auf dem RF1000 den X19. Wessix hat hier seine Beleuchtung angeschlossen. Du musst aber in dem Fall 24V-Lüfter nehmen, das müsste klar sein.
Dann könntest du den auch per GCode an und ausschalten.

LG
RF2000
Firmware Mod 1.45.00.Mod - geht SD wieder 100%?

Bitte 1.42.17 bis 1.42.21 meiden!
SD-Druck mit der Community-FW <= 1.43.99 aktuell meiden.

KaMa3D
Frischling
Frischling
Beiträge: 1
Registriert: Mo 5. Apr 2021, 15:10
Wohnort: Metzerlen

Re: Extruder Lüfter geht nicht mehr

Beitrag #24 von KaMa3D » So 11. Apr 2021, 04:36

Nibbels hat geschrieben:Da geht jeder Widerstand. Aber nur 1Ohm oder kleiner.
Aber es kann ein logistisches Problem sein, den neuen evtl. größeren Widerstand an diese Position zu löten. Ich würde das mit der Lötbrücke machen.
Bei meinem RF2000 ist der anscheinend auch überlötet.

Rau hatte das mal festgestellt und hier notiert: http://www.rf1000.de/viewtopic.php?f=73 ... ich#p14601
Bild bei Platine V3.0 (RF2000):
Screenshot_1.jpg

LG


Danke für den Tipp! :danke:
Ich hatte das gleiche Problem mit dem Lüfter. Nach dem Einlöten einer Lötbrücke funktionierte der Lüfter wieder tadellos! :freu:

SATA
Erfahrener 3D-Drucker
Erfahrener 3D-Drucker
Beiträge: 136
Registriert: Mi 19. Nov 2014, 01:04
Hat sich bedankt: 10 Mal
Danksagung erhalten: 1 Mal

Re: Extruder Lüfter geht nicht mehr

Beitrag #25 von SATA » Mo 12. Apr 2021, 12:26

hatte das gleiche problem hab an den x20 einen 24v lüfter gemacht ! da mir die reperatur am board zu riskant ist da rumzulöten da es kein ersatz mehr gibt!!! brücke setzen ist schlechte idee ohne sicherung zu fahren!


Zurück zu „Elektronik“