RF500: PT100 statt 100K-Termistor für E3D Hotend?

Hier geht es ausschliesslich um die Extruder und Kühlung des Filamnts des RF500. Fragen und Probleme sowie Verbesserungen können hier diskutiert werden
Benutzeravatar
DDDHM
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 36
Registriert: Sa 11. Aug 2018, 17:18
Wohnort: Wuppertal
Hat sich bedankt: 25 Mal
Danksagung erhalten: 24 Mal

Re: RF500: PT100 statt 100K-Termistor für E3D Hotend?

Beitrag #21 von DDDHM » Sa 28. Dez 2019, 17:17

Hallo plastiker,

bei mir war ser Start mit E3Dv6 (Kopie) auch etwas holprig...
Nach dem ersten Aufheizen hab ich die Düse nicht nachgezogen, dann hat es am Heizblock oben und unten Wärmeleitfilament raus gedrückt... Anfangs ist auch nach jedem Druck oder einer Pause das Filament im Zuführrohr fest geklebt. Dann hab ich gelesen, dass das mit dem Metall-Zuführrohr und PLA normal ist. Da benötigt man ein Zuführrohr mit Tefloneinlage oder eins mit 4,1er Bohrung, bei dem der Schlauch bis zur Düse geht. und so eines mit 4,1er Bohrung hab ich dann genommen. Ich hab dann die Düse eine halbe Umdrehung gelockert, den Schlauch bis zur Düse geschoben und die Düse angezogen. Seit dem läuft das Teil absolut problemlos. Es gab auch bei mehrmaligem Düsenwechsel keine Probleme. Den Startcode hab ich so geändert, dass der Kaltendelüfter beim Aufheizen mit läuft und im Endcode, dass der Lüfter noch zwei Minuten nach läuft..

Gruß
DDDHM
Velleman Vertex K8400, Heizbett MK2B 24 V, E3Dv6 24 V, TMC 2208, Z-Spindellagerung, griboule-Extruder, FW 1.4de, Einhausung mit Ablüfter
RF1000, Filamentrollenhalter oben, Buildtak, FW 0.91.48
Cura 4, Repetier Host, PrusaSlicer zum Spielen

Benutzeravatar
Digibike
Globaler Moderator
Globaler Moderator
Beiträge: 2165
Registriert: Sa 6. Sep 2014, 13:19
Wohnort: Bei Heilbronn
Hat sich bedankt: 247 Mal
Danksagung erhalten: 371 Mal

Re: RF500: PT100 statt 100K-Termistor für E3D Hotend?

Beitrag #22 von Digibike » Sa 28. Dez 2019, 17:35

DDDHM hat geschrieben:...Da benötigt man ein Zuführrohr mit Tefloneinlage oder eins mit 4,1er Bohrung, bei dem der Schlauch bis zur Düse geht. und so eines mit 4,1er Bohrung hab ich dann genommen. Ich hab dann die Düse eine halbe Umdrehung gelockert, den Schlauch bis zur Düse geschoben und die Düse angezogen. Seit dem läuft das Teil absolut problemlos. Es gab auch bei mehrmaligem Düsenwechsel keine Probleme. Den Startcode hab ich so geändert, dass der Kaltendelüfter beim Aufheizen mit läuft und im Endcode, dass der Lüfter noch zwei Minuten nach läuft..

Gruß
DDDHM



Es gäbe da noch die Möglichkeit, das Hotend komplett, nicht nur die Düsen selbst, bei MaPa beschichten zu lassen.
Damit verschwindet das bestreben von PLA, sich an den Metallflächen anhaften zu wollen... Bedingung ist, dass
das Hotend sich zerlegen läßt. Ist hier ja gegeben...

Gruß, Christian
Du suchst Hilfe bei Druck(er) Problemen? Dann lies bei der Anfrage hier "Lösung für Druckeinstellung/Hardwareprobleme gesucht?" durch und beantworte die
Fragen in deiner Anfrage - so wissen wir recht schnell, wo der Schuh drücken könnte!

Benutzeravatar
plastiker
Elite 3D-Drucker
Elite 3D-Drucker
Beiträge: 523
Registriert: So 21. Sep 2014, 17:42
Hat sich bedankt: 76 Mal
Danksagung erhalten: 81 Mal

Re: RF500: PT100 statt 100K-Termistor für E3D Hotend?

Beitrag #23 von plastiker » So 29. Dez 2019, 16:08

Hallo DDDHM,

danke für die Info, das klingt plausibel. Ich wundere mich, dass E3D das überhaupt so anbietet, also nicht ganz mit 4.1mm durchbohrt...?!
Für andere Kunststoffe, ich würde sagen fast alle, gilt ja das Gleiche mit dem Kleben bzw. das die Schmelze im oberen Bereich des Zuführrohres (Heatbreaks) kälter ist als unten Nahe Düse/Heizpatrone. Das wird doch immer "bremsen" bzw. zustopfen. :huh:

--> Bei der vorherigen Ausführung des Hotend hatte ich auch das Teflonröhrchen bis unten zur Düse verwendet!
--> Beim E3D Gold, beigelegtem Heatbreak, geht die 4.1mm Bohrung nur ca. 5.2mm tief ins Heatbreak, dort soll dann der Capricorn Schlauch dichten, der aber wie zuvor erwähnt etwas axiales Spiel hat. :pinch:

Ich hatte mir ehrlich gesagt erhofft, dass ich genau diese Probleme eben nicht mehr bekomme, das Material -egal ob Leitpaste oder Schmelze- sich oberhalb des Heizblocks rausdrückt. Das passierte bei mir immer nach häufigen Düsenwechseln bzw. wenn das Teflonröhrchen am Düsenende nicht mehr ganz OK ist und nicht mehr top abdichtet gegen die Düse. Da wäre die plane Metallfläche des E3D Gold begefügtem Heatbreak ja eigenlich besser.

Ein weiterer Grund für den Wechel war bei mir der Wegfall des Sechskant-Pneufits, der oben am Hotend recht hoch aufbaut und bei meinem Umbau dam RF500 "im Weg" wäre...das Gold Edition ist da einfach kompakter von der Einbauänge her.

Naja, wal sehen was ich mache. Am besten ich nehme das alte Heatbreak, stecke dort ein passendes, abgeschnittenes Stükchen Capricorn-Schlauch rein (wie sonst das weiße Teflon-Röhrchen) und oben ganz normal der Schlauch rein und festklemmen (darf ich nicht vergessen dieses Mal... :slap: !).

Dann kann ich es weiterhin kompakt halten und den anderen Heizblock der Gold Edition mit dem gekapselten Fühler verwenden.

Wäre doch gelacht, wenn wir die Plasteschmelze dann immer noch nicht zum auströmen bekommen !!!.
Düse muss ich dann natürlich noch im heißen Zustand anziehen, sonst suppt es oben am Heizblock wieder raus.

Auf ein Neues!

VG, ein wieder voll motivierter Plastiker :tanzen:

(PS: Im Bild rechts das alte Heatbreak mit weißem Teflonröhrechen müsste eines für 3mm Filament sein, muss ich noch überprüfen, ob ich das auch noch für 1.75mm da habe)

Vergleich Heatbreak E3D Hotend (1).JPG

Vergleich Heatbreak E3D Hotend (2).JPG

Vergleich Heatbreak E3D Hotend (3).JPG

Vergleich Heatbreak E3D Hotend (4).JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
RF500-Bausatz, div. Modifikationen/Verbesserungen (E3D, NOT-AUS, TMC2100-Stepper Driver, RAMPS + FanExtension, DDP, Frontdoor, LED-Beleuchtung, Elektronik-Gehäuse mit Lüftern, Filament-Kammer, Einhausung,..)

Benutzeravatar
plastiker
Elite 3D-Drucker
Elite 3D-Drucker
Beiträge: 523
Registriert: So 21. Sep 2014, 17:42
Hat sich bedankt: 76 Mal
Danksagung erhalten: 81 Mal

Re: RF500: PT100 statt 100K-Termistor für E3D Hotend?

Beitrag #24 von plastiker » Mi 1. Jan 2020, 20:53

Hallo Zusammen,
tja, habe immer noch 'nen "klebrigen" heatbreak, durch den die PETG-Plaste nicht so richtig fließen möchte. Die untere Kühlrippe des Heatsink scheint mir recht heiß (Fingertest), gemessen hatte ich allerdings kein SO riesiges delta A zw. obersten und untersten Rippen des Heatsink (nach einiger Druckzeit zw. 50...60°C bei 80% Lüfterspeed). Ich meine, dass kann eigentlich nicht mehr nur am Thermistor liegen, Typ und Firmwareeinstellungen stimmen ja soweit.
Und selbt wenn der etwas abweichen sollte, bei den Temperaturen von 240....250°C müsste das PETG nur so rausflitzen aus der Düse.
Trotzdem komme ich nach der Umstellung des alten E3D V6 auf E3D Gold nicht richtig voran.
Aktuell habe ich den Heizblock im Verdacht. Laut E3D wurde dieser umgestellt auf eine Cu-Legierung, die zudem schick Antihaft beschichtet wurde (damit man angeblich die Silikonsocke nicht mehr braucht, die ich trotzdem weiterhin verwende bisher...).
Der (kürzere) alte V6 Alu-Block wiegt 7.9g, der neue Cu-Block für den gekapselten Thermistor 27.9g. Denke, das könnte schon einen Einfluss haben. (Dichte, spezifische Wärmekapazität und Wärmeleitfähigkeit von Cu und Alu sind unterschiedlich, zudem das unterschiedliche Heizblockvolumen....).
Jetzt habe ich eines meiner zahlreichen, verstopften Heatbreaks wieder per Heißluft frei geschmolzen. Da werde ich wohl nochmal den Gegenversuch mit altem Alu-Heizblock machen müssen. Dafür muss ich den Thermistordraht aber noch auf den Molex-Stecker umfummeln.Langsam nervt es und die Ersatz-Heatbreaks mit Beschichtung werden wohl noch ein paar Wochen auf sich warten lassen - GRUMMEL. :sauer:
VG, Plastiker
RF500-Bausatz, div. Modifikationen/Verbesserungen (E3D, NOT-AUS, TMC2100-Stepper Driver, RAMPS + FanExtension, DDP, Frontdoor, LED-Beleuchtung, Elektronik-Gehäuse mit Lüftern, Filament-Kammer, Einhausung,..)

zero K
Elite 3D-Drucker
Elite 3D-Drucker
Beiträge: 514
Registriert: Mi 6. Dez 2017, 13:17
Hat sich bedankt: 21 Mal
Danksagung erhalten: 133 Mal

Re: RF500: PT100 statt 100K-Termistor für E3D Hotend?

Beitrag #25 von zero K » Mi 1. Jan 2020, 22:04

Guten Abend Plastiker

Wenn Du von Alu auf Cu umgerüstet hast und auch wegen der neuen Thermistoren (oder hast Du Pt verbaut) hast Du dann auch einen neuen PID- Autotune angestoßen?
BTW Bei mir tragen auch die beschichteten Cu-Heizblöcke Söckchen weil in der Anfangszeit die Bauteillüfter auch teilweise das Hotend anbliesen.

Gruß zero K

Ups: RF500 ? kann der einen PID-Tune?

Benutzeravatar
plastiker
Elite 3D-Drucker
Elite 3D-Drucker
Beiträge: 523
Registriert: So 21. Sep 2014, 17:42
Hat sich bedankt: 76 Mal
Danksagung erhalten: 81 Mal

Re: RF500: PT100 statt 100K-Termistor für E3D Hotend?

Beitrag #26 von plastiker » Do 2. Jan 2020, 17:30

Hallo zero K,
klar, PID-tuning ist mit der FW des RF500 problemlos möglich. Die PID Werte unterscheiden sich allerdings nicht wesentlich von den zuvor verwendeten.
Drum gibt es mir ja diese Rätsel auf. Auch die Drucktemperaturen waren sehr stabil. Bloß, das man den krassen underfill nicht weg bekommt. Flowrate verändern oder die üblichen Maßnahmen -die beim vorherigen E3D Hotend noch erfolgreich waren- bringen auch nichts mehr. Die Masse scheint nach kurzer Zeit, auch bei neu eingebautem oder gereinigten heatbreak, sofort im "heatbreak-Hals" zu kleben wie Kaugummi. Das Druckmaterial, Feuchte etc., ist auch noch alles das gleiche. Eigentlich müsste es doch ein thermisches Problem sein, hätte nur nicht gedacht dass es gleich so viel ausmacht.
VG Plastiker
RF500-Bausatz, div. Modifikationen/Verbesserungen (E3D, NOT-AUS, TMC2100-Stepper Driver, RAMPS + FanExtension, DDP, Frontdoor, LED-Beleuchtung, Elektronik-Gehäuse mit Lüftern, Filament-Kammer, Einhausung,..)

Benutzeravatar
DDDHM
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 36
Registriert: Sa 11. Aug 2018, 17:18
Wohnort: Wuppertal
Hat sich bedankt: 25 Mal
Danksagung erhalten: 24 Mal

Re: RF500: PT100 statt 100K-Termistor für E3D Hotend?

Beitrag #27 von DDDHM » Do 2. Jan 2020, 18:10

Hallo Plastiker,

ist das Zuführrohr mit Wärmeleitpaste in das Kaltende geschraubt?
Ist der Lüfter richtig rum montirert? Nicht böse gemeint, hab ich auch schon mal beim Bauteillüfter geschaft... :grins:
Probiere mal das Beölen, reibe zum Test das Filament mal sehr dünn mit öligen Fingern ein und dann sowas:
https://www.thingiverse.com/thing:1692395

Gruß
DDDHM
Velleman Vertex K8400, Heizbett MK2B 24 V, E3Dv6 24 V, TMC 2208, Z-Spindellagerung, griboule-Extruder, FW 1.4de, Einhausung mit Ablüfter
RF1000, Filamentrollenhalter oben, Buildtak, FW 0.91.48
Cura 4, Repetier Host, PrusaSlicer zum Spielen

zero K
Elite 3D-Drucker
Elite 3D-Drucker
Beiträge: 514
Registriert: Mi 6. Dez 2017, 13:17
Hat sich bedankt: 21 Mal
Danksagung erhalten: 133 Mal

Re: RF500: PT100 statt 100K-Termistor für E3D Hotend?

Beitrag #28 von zero K » Do 2. Jan 2020, 19:06

Guten Abend Plastiker

Hast Du mal daran gedacht die Lumen zu polieren?

Gruß zero K

Benutzeravatar
plastiker
Elite 3D-Drucker
Elite 3D-Drucker
Beiträge: 523
Registriert: So 21. Sep 2014, 17:42
Hat sich bedankt: 76 Mal
Danksagung erhalten: 81 Mal

Re: RF500: PT100 statt 100K-Termistor für E3D Hotend?

Beitrag #29 von plastiker » Do 2. Jan 2020, 21:40

Hallo zero K,

danke für die Hinweise, manchmal übersieht man ja echt das Naheliegenste! :good:

Wärmeleitpaste kalte Seite: JA!
Lüfter richtig rum: JA!
Heatbreak-Bohrung nachpoliert: NEIN, nur gereinigt bisher. (antihaft) beschichtete Zuführohre sind unterwegs; die aktuell verstopften Orginal E3D Rohre waren schon recht glatt poliert, sollte man auch erwarten für den Preis.
Beölen: Mal sehen. Bin (noch) kein Freund von Öl an oder in der Plaste. Jedenfalls bei PET, PC, ABS, PS & Co. :huh:
Vercrackte Öle (je nachdem welches Öl) können die Anhaftung von Kunststoffen (Belagbildung) auf Stahl u.U. auch eher noch fördern.
Kommt aber drauf an. Es gibt natürlich auch ölartige Zusätze die als Fließhilfe dienen, also den Kunststoff leichtfließender machen sollen.

VG
Plastiker
RF500-Bausatz, div. Modifikationen/Verbesserungen (E3D, NOT-AUS, TMC2100-Stepper Driver, RAMPS + FanExtension, DDP, Frontdoor, LED-Beleuchtung, Elektronik-Gehäuse mit Lüftern, Filament-Kammer, Einhausung,..)

Benutzeravatar
plastiker
Elite 3D-Drucker
Elite 3D-Drucker
Beiträge: 523
Registriert: So 21. Sep 2014, 17:42
Hat sich bedankt: 76 Mal
Danksagung erhalten: 81 Mal

Re: RF500: PT100 statt 100K-Termistor für E3D Hotend?

Beitrag #30 von plastiker » So 12. Jan 2020, 21:37

Hallo Zusammen,

so, nach gefühlter Ewigkeit (Hilfe, hat sich inzwischen viel im Forum getan... :huh: ) druckt der kleine RF500 wieder einigermaßen :woohoo: - noch was holprig, aber immerhin. Denke, dass es wirklich am Heatbreak lag!!! Und ein nerviger Kabelbruch kam auch noch hinzu. Jedenfalls konnte ich keine großen Auswirkungen zw. dem gekapselten (E3D) und dem einfachen Thermistor (einfache Pille) ausmachen bisher.

Allerdings ärgere ich mich doch enorm, dass ich bei meinem ersten Zusammenbau eines E3D Hotends für den RF500 wohl -ohne große drüber nachzudenken- einen MicroSwiss Heatbreak verwendet hatte. Das lief dann meist ganz ordentlich mit dem PETG-CF. DANN kam der Wechesel auf E3D "Gold" Ausführung (Cu-Heizblock + "nur" Edelstahl" Heatbreak), und es lief absolut NICHTS mehr. Diese Ausführung hat leider nur einen polierten, aber unbeschichteten Edelstahl Heatbreak. Damit ist natürlich nicht viel zu machen bei PETG...wie Digibike ja HIER schon geschrieben hat http://www.rf1000.de/viewtopic.php?f=72&t=1860 !!! :good:

Leider habe ich den Beitrag JETZT erst entdeckt gehabt... :dash: :dash: :dash: Nochmal nachträglich :danke: dafür !

Jedenfalls bin ich aktuell wieder auf dem Weg zurück zur alten Hotend-Konfiguration gewesen:

E3D, alte, zuvor funktionierende Ausführung war:
Filament-Schlauch: PA12 (Orginal RF500), bis um oberen Heatbreak
Heatsink: Alu-Heatsink Org. E3D mit Sechskant-Einschraub-Pneufit
Lüfter: Anycubic 12V
Heatbreak: MicroSwiss Twin Clad (unbewußt!)
Heizblock: Alu, kurze Form
Thermistor: Semitec 104GT (Fühlerpille, nicht gekapselt)
Nozzle: MicroSwiss TwinCladXT o.4mm

E3D "Gold", Konfiguration mit massivem(!!!) Verstopfen war:
Filament-Schlauch: 1. Caprocorn, 2. PA12 (Orginal RF500), bis um oberen Heatbreak (beides getestet, ohne Erfolg)
Heatsink: Alu/"Gold" mit vertieftem Kompakt-Schlauchklemmer (original E3D)
Lüfter: Anycubic 12V
Heatbreak: Edelstahl, poliert aber NICHT beschichtet (Original E3D)
Heizblock: Cu-Legierung, beschichtet (Original E3D) --> später auch gegen alten Block getauscht,
aber Fehler: wieder unbeschichtete Edelstahl-Heatbreak verwendet
Thermistor: Semitec 104GT (E3D, gekapselt)
Nozzle: MicroSwiss TwinCladXT o.4mm (E3D org. Edelstahl-Düse ebenfalls getestet, brachte aber keine Abhilfe)

E3D, aktuell Kombi aus alter Konfiguration mit teils schon neuen E3D-Teilen => funktioniert wieder!:
Filament-Schlauch: PA12 (Orginal RF500), bis um oberen Heatbreak
Heatsink: Alu/"Gold" mit vertieftem Kompakt-Schlauchklemmer (original E3D)
Lüfter: transparenter E3D-Lüfter der "Gold" Edistion 12V => bringt mehr Luftstrom als der Anycubic = bessere Heatsink-Kühlung
Heatbreak: MicroSwiss Twin Clad (dieses Mal BEWUSST, dank Christian's Hinweisen zu beschichtetem Heatbreak!)
Heizblock: Alu, kurze Form (wollte ich noch nicht ändern, sondern möglichst nur den Heatbreak testen ohne sonst viel zu verändern)
Thermistor: Semitec 104GT (Fühlerpille, nicht gekapselt)
Nozzle: MicroSwiss TwinCladXT o.4mm (neu)

Tja, und dann, ein bischen Ruckeln, ein Mühen des Idlers - und et kam endlich widda watt raus... :whistle:
HOFFENTLICH bleibt es so...TOI-TOI-TOI !!!

Bin nämlich gewaltig in Rückstand geraten mit der Druckjobliste und den anderen Projekte.

Als nächsten werde ich noch ein weiteres E3D Hotend aufbauen, wieder mit MicroSwiss TwinCladXT Heatbreak. Aber den
Alu-Block dann wirklich gegen den Cu-Block und gekapselten Thermistor tauschen. Und dann wieder mit PETG-CF testen.

Und tja, DANACH käme dann ein MaPa beschichteter Edelstahl-Heatbrek dran, sollte der Heatblock-Tausch keine Beeinträchtigungen bringen.
Zusätzlich habe ich noch den Heatbreak aus Titan bestellt (Titan ohne zusätzliche Beschichtung). Da frage ich mich aber noch, ob Titan denn ähnlich positive Anti-Hafteigenschaften hat wir TwinClad XT (oder evtl. MaPa?) auf Edelstahl.

Es wird damit geworben, dass Titan eine niedrigere Wärmeleitfähigkeit haben soll als Edelstahl und damit erlauben würde, die "kalte Seite" des E3D-Hotend noch kälter zu bekommen. Das würde angeblich eine schärfer definierte Schmelzzone auf der "heißen Seite" bringen, was zu einer besseren Extrusionskontrolle führen würde.

Da taucht dann -zusätzlich zur Frage Antihaft-Eignung ja/nein- die weitere Frage bei mir auf, ob das mal so stimmt. Titan hat eine Wärmeleitfähigkeit von um die 20 (16...22) W/mK. Edelstahl hat nur unlegiert eine ca. doppelt so hohe Wärmeleitfähigkeit wie Titan, legierte bzw. bestimmte Edelstähle liegen dagegen doch teils ähnlich wie Titan? Naja, muss man halt testen.

Hinweis: ich habe die Hatbreaks nur auf die Schnelle mit dem Messschieber gemessen - alle Angaben sind ohne Gewähr! :grins:

Jedenfalls, puh, dieses Lessons Learnt hat mich echt viel Zeit und Nerven gekostet, bis es mal wieder läuft. :(
Sogar dass RAMPs hatte ich zwischenzeitlich getauscht, weil ich gar nix mehr kapiert hab (wegen dem Kablebruch an Thermistor und X-Endstop gleichzeitig).

So, nun kann es (hoffentlich) wieder aufwärts gehen.

LG, Plastiker

Heatbreak-Vergleich_E3D_V6.jpg

Heatbreak-Vergleich_E3D_V6_S2.jpg

MaPa beschichtete V6 Heatbreaks.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
RF500-Bausatz, div. Modifikationen/Verbesserungen (E3D, NOT-AUS, TMC2100-Stepper Driver, RAMPS + FanExtension, DDP, Frontdoor, LED-Beleuchtung, Elektronik-Gehäuse mit Lüftern, Filament-Kammer, Einhausung,..)


Zurück zu „Extruder“