Extruder heizt nicht mehr

Hier gehts um die Elektronik des RF1000. Damit sind Kabel, Platinen, Endschalter und das Display gemeint.
SATA
3D-Drucker
3D-Drucker
Beiträge: 86
Registriert: Mi 19. Nov 2014, 01:04
Hat sich bedankt: 2 Mal

Extruder heizt nicht mehr

Beitrag #1 von SATA » Di 10. Nov 2020, 16:38

jetzt freut man sich das man erst mal wieder drucken konnte ein druck fertig will nächsten machen nu heitzt der extruder nicht mehr:(
hat kurz angeheizt und ist dann abgekühlt! kabel schon durchgemesssen sind ok extruder auch schon gewechselt hilft auch nix jetzt hab ich alles für umbau auf e3d umsonst gekauft :( :dash:

und drucker hat laut zähler gerade mal 37 tage druckzeit hinter sich

Benutzeravatar
AtlonXP
Prof. Dr. des 3D-Drucks
Prof. Dr. des 3D-Drucks
Beiträge: 2157
Registriert: So 15. Nov 2015, 20:55
Hat sich bedankt: 548 Mal
Danksagung erhalten: 384 Mal

Re: Extruder heizt nicht mehr

Beitrag #2 von AtlonXP » Di 10. Nov 2020, 17:37

Hallo SATA,
das ist bedauerlich.

Hast du die Ohm Zahl der Heizung gemessen?

Wenn du die Heizung einschaltest, brennt (blinkt) auf der Platine noch die LED?

Du hast noch die Möglichkeit auf den zweiten Extruder um zu pinnen.
Man könnte auch eventuell den MOSFET wechseln.

Ich rate (schon immer) zu einer Feinsicherung im Heizungsstrang! :coolbubble:

LG AtlonXP

SATA
3D-Drucker
3D-Drucker
Beiträge: 86
Registriert: Mi 19. Nov 2014, 01:04
Hat sich bedankt: 2 Mal

Re: Extruder heizt nicht mehr

Beitrag #3 von SATA » Di 10. Nov 2020, 17:48

AtlonXP hat geschrieben:Hallo SATA,
das ist bedauerlich.

Hast du die Ohm Zahl der Heizung gemessen?

Wenn du die Heizung einschaltest, brennt (blinkt) auf der Platine noch die LED?

Du hast noch die Möglichkeit auf den zweiten Extruder um zu pinnen.
Man könnte auch eventuell den MOSFET wechseln.

Ich rate (schon immer) zu einer Feinsicherung im Heizungsstrang! :coolbubble:

LG AtlonXP


heizung hat kein durchgang! also ist wohl durch
lampe auf platine leuchtet und ca 24v liegen am ausgang auf der platine an
extruder habe ich schon 2 andere dran gehabt
die feinsicherung hab ich für den e3d v6 hier schon liegen gehabt! 2A kfz sicherung

SATA
3D-Drucker
3D-Drucker
Beiträge: 86
Registriert: Mi 19. Nov 2014, 01:04
Hat sich bedankt: 2 Mal

Re: Extruder heizt nicht mehr

Beitrag #4 von SATA » Di 10. Nov 2020, 18:16

ok hab extruder gefunden der noch geht scheint wohl extruder defekt zu sein und kabelbruch

zero K
Elite 3D-Drucker
Elite 3D-Drucker
Beiträge: 606
Registriert: Mi 6. Dez 2017, 13:17
Hat sich bedankt: 24 Mal
Danksagung erhalten: 145 Mal

Re: Extruder heizt nicht mehr

Beitrag #5 von zero K » Di 10. Nov 2020, 18:18

Guten Abend

Druckzeit zählt nix - Kilometer zählen ... :coolbubble:

Der Mosfet ist für weit über 50 W gut - hier haben schon Leute so etwas verbaut.
Wenn Du bei e3D zum 40 W Heizelement gegriffen hast, sollte nix schief gehen.

Da tippe ich eher darauf, dass bei der Parametrierung des PID-Autotune etwas schief lief und dann beim full power hochheizen für den nächsten oder übernächsten Druck Dein Heizelement gehimmelt wurde.

Gruß zero K

Benutzeravatar
AtlonXP
Prof. Dr. des 3D-Drucks
Prof. Dr. des 3D-Drucks
Beiträge: 2157
Registriert: So 15. Nov 2015, 20:55
Hat sich bedankt: 548 Mal
Danksagung erhalten: 384 Mal

Re: Extruder heizt nicht mehr

Beitrag #6 von AtlonXP » Di 10. Nov 2020, 18:22

Na siehst du.
Halb so schlimm.

Eine KFZ Sicherung würde ich nicht nehmen.
Die wird sehr träge ansprechen und ich kenne das Verhalten nicht genau.
Die ist halt fürs Auto.

Ich empfehle eine Feinsicherung 2,0 A = 48 W.
Flink oder mittelträge.

Da du alles aus Metall wieder aufgebaut hast, ist bei dir eine Kurzschlussgefahr hoch.
Wie du sicher bemerkt hast, sind die Heizungsdrähte sehr steif und können leicht brechen.

Du hast am Hot End immer Masse stehen, wenn du nicht meiner Umbauempfehlung von dem Display nachgekommen bist.

Wenn der Plus an das Hot End Gehäuse kommt gibt es einen Kurzschluss.
Wenn der Minus der Heizungsseite, an das Hot End Gehäuse kommt,
geht die Heizung unkontrolliert los bis zum Exitus, oder bis die Feuerwehr kommt.

Der MOSFET schaltet hier die Masse und kann somit überbrügt werden.

LG AtlonXP

SATA
3D-Drucker
3D-Drucker
Beiträge: 86
Registriert: Mi 19. Nov 2014, 01:04
Hat sich bedankt: 2 Mal

Re: Extruder heizt nicht mehr

Beitrag #7 von SATA » Di 10. Nov 2020, 19:43

erstmal neue kabel legen und überlegen ob jetzt den E3D V6 umbau schon durchziehe oder V1 3mm wieder einbaue

will jetzt bei der gelegenheit auf die com.firmware gehen was muss ich da einstellen für RF1000
firmware macht mir noch etwas angst weil die ja noch angepasst werden muss auf den jeweiligen drucker
bin da echt auf eure hilfe angewiesen

Benutzeravatar
AtlonXP
Prof. Dr. des 3D-Drucks
Prof. Dr. des 3D-Drucks
Beiträge: 2157
Registriert: So 15. Nov 2015, 20:55
Hat sich bedankt: 548 Mal
Danksagung erhalten: 384 Mal

Re: Extruder heizt nicht mehr

Beitrag #8 von AtlonXP » Di 10. Nov 2020, 20:10

Schau ins WIKI,
schaue auf der Seite wo du die Community herunterladest.
Schaue in deine Bedienungsanleitung für den RF1000.
Es ist dort alles erklärt.
Für unsere Community FW benötigst du die Arduino IDE Version 1.85 oder höher.

LG AtlonXP

Benutzeravatar
af0815
Donator
Donator
Beiträge: 238
Registriert: Di 2. Jun 2020, 14:45
Wohnort: Laxenburg
Hat sich bedankt: 14 Mal
Danksagung erhalten: 27 Mal

Re: Extruder heizt nicht mehr

Beitrag #9 von af0815 » Di 10. Nov 2020, 20:30

Zwei seltene Fähigkeiten werden für die Community Software benötigt.

A ) Lesen können
B ) Verstehen was man bei Lesen gelesen hat

SCNR

Ohne Spass, die Parameter sind echt gut erklärt. Der Idiotentest besteht darin, den richtigen Drucker aus zu wählen. Nur beim RF2000 gibt es einen weiteren Test

Benutzeravatar
AtlonXP
Prof. Dr. des 3D-Drucks
Prof. Dr. des 3D-Drucks
Beiträge: 2157
Registriert: So 15. Nov 2015, 20:55
Hat sich bedankt: 548 Mal
Danksagung erhalten: 384 Mal

Re: Extruder heizt nicht mehr

Beitrag #10 von AtlonXP » Di 10. Nov 2020, 20:40

Ich glaube, da haut einer in die gleiche Kerbe wie ich! :coolbubble:
Nur, dass ich diesmal diplomatischer war.

LG AtlonXP


Zurück zu „Elektronik“