Error: Temp. Manager Sensor E0

Hier geht es ausschliesslich um die Extruder und Kühlung des Filamnts des RF1000. Fragen und Probleme sowie Verbesserungen können hier diskutiert werden
JanSp!
Frischling
Frischling
Beiträge: 1
Registriert: Mi 30. Dez 2020, 11:27
Wohnort: Rhede

Error: Temp. Manager Sensor E0

Beitrag #1 von JanSp! » Sa 2. Jan 2021, 13:24

Guten Tag,

Ich habe mir vor langer Zeit einen Rf1000 gekauft. Die Garantie ist bereits abgelaufen.
Es ist der Community Mod 1.45 installiert.

Nun bekomme ich diese Fehlermeldung: "Error: Temp. Manager Sensor E0".

Nach meiner bisherigen Recherche weiß ich, dass es der Temperatur Sensor des Extruders ist.
Was tue ich jetzt am besten? Wie behebe ich diesen Fehler?

Vielen Dank für eure Hilfe!

Benutzeravatar
AtlonXP
Prof. Dr. des 3D-Drucks
Prof. Dr. des 3D-Drucks
Beiträge: 2237
Registriert: So 15. Nov 2015, 20:55
Hat sich bedankt: 558 Mal
Danksagung erhalten: 392 Mal

Re: Error: Temp. Manager Sensor E0

Beitrag #2 von AtlonXP » Sa 2. Jan 2021, 14:45

Hallo JanSp!,
man nehme ein Ohmmeter und messe die die zwei Kontakte
von dem Thermistor Ausgang an deinem Hot End.
Es sollten je nach Temperatur so ca. 100K bis 140K Ohm zu messen sein.
Vermutlich misst du da nur Mist.

Dein V2 Hot End ist vermutlich hinüber.
Das kommt öfters vor!

Die Community empfiehlt hier den Einbau eines E3D V6.
viewtopic.php?p=29315#p29315

LG AtlonXP

Benutzeravatar
Mendelson
3D-Drucker
3D-Drucker
Beiträge: 93
Registriert: Fr 25. Jan 2019, 10:06
Wohnort: Salzburg
Hat sich bedankt: 28 Mal
Danksagung erhalten: 27 Mal

Re: Error: Temp. Manager Sensor E0

Beitrag #3 von Mendelson » So 3. Jan 2021, 22:42

Bei mir haben sich in der letzten Woche 2 schon stark benutzte Hotends mit eben derselben Fehlermeldung vertschüßt.
Der eine misst 92 Kohm, der andere 95 Kohm bei 22 Grad Temperatur.
Die heizen noch auf - Werte steigen regelmäßig bis auf 100 Grad dann kommt es zu den ersten Schwankungen der Messwerte. Wenn dann der Wert -20 Grad ausgegeben wird erscheint die Fehlermeldung.
Nach 10 nicht einheitlichen Messungen kommt ein Sicherheitsmechanismus in der Firmware zum Einsatz, der den Stromkreis zum Hotend abschaltet hab ich irgendwo hier gelesen.

Das einzige was hilft ist die Thermistoren auszutauschen - was so gut wie unmöglich ist da die Leitungen sehr dünn sind und praktisch nur gekrimpt werden können.

Oder ein E3D V6 nachrüsten. Dumm nur dass ich jetzt keine Teile mehr drucken kann...

Ich glaube ich bin jetzt erst Mal in einer Krise mit meinem RF1000... :diabolisch:

Benutzeravatar
Digibike
Globaler Moderator
Globaler Moderator
Beiträge: 2216
Registriert: Sa 6. Sep 2014, 13:19
Wohnort: Bei Heilbronn
Hat sich bedankt: 257 Mal
Danksagung erhalten: 381 Mal

Re: Error: Temp. Manager Sensor E0

Beitrag #4 von Digibike » So 3. Jan 2021, 23:08

Hmmh!
Um welche Teile und welches Material geht es den? Auf meinem UM3 ist derzeit ASA geladen, bei meinem Prusa I3 sind derzeit 5 Farben ABS geladen.
PETG gibt es auch. PLA wird ja weniger interessant sein. Wobei: Aus PLA mit Gips ein Negativ-Abdruck mit Füllkanal... und schon sind auch Alu-Teile per 3D Druck möglich... Etc.
Vielleicht einfach mal konkretisieren, worum es geht... Aus welcher Gegend kommst du den? Vielleicht ist ja jemand in unmittelbarer Nähe, der das drucken könnte...

Gruß, Christian
Du suchst Hilfe bei Druck(er) Problemen? Dann lies bei der Anfrage hier "Lösung für Druckeinstellung/Hardwareprobleme gesucht?" durch und beantworte die
Fragen in deiner Anfrage - so wissen wir recht schnell, wo der Schuh drücken könnte!

Benutzeravatar
AtlonXP
Prof. Dr. des 3D-Drucks
Prof. Dr. des 3D-Drucks
Beiträge: 2237
Registriert: So 15. Nov 2015, 20:55
Hat sich bedankt: 558 Mal
Danksagung erhalten: 392 Mal

Re: Error: Temp. Manager Sensor E0

Beitrag #5 von AtlonXP » Mo 4. Jan 2021, 00:14

So ein Pech aber auch…

Hier ist noch ein Link zu dem Temp manager Error:
viewtopic.php?p=29260#p29260

Nach meinem Umbau auf E3D,
musste ich die Überwachungszeit, ich meine, auf 12 sec. verändern.
(Oder waren es 18 sec.)?

Das Problem ist, dass das E3D zu träge reagiert bei dem Aufheizen.
Die alte Fehlermeldung def. gibt es nicht mehr in unserer aktuellen Community FW.

Vermutlich war der Betatester im Urlaub. :coolbubble:

LG AtlonXP

mhier
Developer
Developer
Beiträge: 588
Registriert: Fr 11. Sep 2015, 11:37
Hat sich bedankt: 58 Mal
Danksagung erhalten: 89 Mal

Re: Error: Temp. Manager Sensor E0

Beitrag #6 von mhier » Mo 4. Jan 2021, 11:02

Die Fehlermeldung kommt, wenn der elektrische Kontakt zum Thermistor nicht mehr (zuverlässig) vorhanden ist. Mit der Heizung hat das nichts zu tun, auch nicht mit der Trägheit beim Heizen.

Da es gefährlich werden kann, wenn der Controller die wahre Temperatur nicht korrekt kennt (Brandgefahr!), wird jeder Messwert auf Plausibilität geprüft. Bei einem NTC bedeutet ein hoher Widerstand eine niedrigere Temperatur, deshalb wird effektiv abgefragt, ob die gemessene Temperatur nicht unterhalb einer gewissen Schwelle (weiß den Wert gerade nicht, 0 Grad oder 15 Grad oder so) ist. Ein einziger zu niedriger Wert führt zu der Fehlermeldung samt Abschalten der Heizung.

Prüfe also genau die Verbindungskabel zum Thermistor und messe den Widerstand des Thermistors bei Raumtemperatur. Der sollte beim sowohl beim v2 Hotend als auch beim v3 oder E3D v6 ziemlich genau 100k betragen. Das ist der nominelle Widerstand und der wird bei 25 Grad angegeben. Passt das, ist vermutlich die Anschlussleitung defekt (Kabelbruch, Stecker defekt etc.). Oder der Raum ist einfach zu kalt und die Temperatur ist wirklich unter der Schwelle ;-) Aber das müsstest du merken (jede halbwegs angenehme Raumtemperatur sollte eigentlich ok sein).

Benutzeravatar
Mendelson
3D-Drucker
3D-Drucker
Beiträge: 93
Registriert: Fr 25. Jan 2019, 10:06
Wohnort: Salzburg
Hat sich bedankt: 28 Mal
Danksagung erhalten: 27 Mal

Re: Error: Temp. Manager Sensor E0

Beitrag #7 von Mendelson » Mo 4. Jan 2021, 11:49

Digibike hat geschrieben:Hmmh!
Um welche Teile und welches Material geht es den? Auf meinem UM3 ist derzeit ASA geladen, bei meinem Prusa I3 sind derzeit 5 Farben ABS geladen.
PETG gibt es auch. PLA wird ja weniger interessant sein. Wobei: Aus PLA mit Gips ein Negativ-Abdruck mit Füllkanal... und schon sind auch Alu-Teile per 3D Druck möglich... Etc.
Vielleicht einfach mal konkretisieren, worum es geht... Aus welcher Gegend kommst du den? Vielleicht ist ja jemand in unmittelbarer Nähe, der das drucken könnte...

Gruß, Christian


Danke für Dein Angebot Christian. Ich suche gerade nach einer Lösung. Am wichtigsten sind die .stl und konkrete Anweisungen wie man den RF1000 auf einen neuen Extruder umrüstet. Da werde ich heute anfangen zu lesen, Beiträge gibt es ja so einige hier im Forum.
Hab' auch schon einen Kontakt was das Drucken der Teile angeht.

Überhaupt geht vieles, wenn man .stl zur Verfügung hat, die schon über das Prototyping hinausgewachsen sind. Die kann man dann auch bei einem Dienstleister anfertigen lassen. Einmal habe ich einen 4 cm hohen Anhänger solange in ABS gedruckt bis es nichts mehr zu verbessern gab und das Ganze dann zu einem Dienstleister gegeben, und das habe ich dann in Sterling Silber gießen lassen!

Ich meine den Extruder will ich natürlich nicht in Sterling haben aber es ist so einiges möglich.
Im Kontext dass C. so einfach mal eben alle Ersatzteile vom Markt entfernt hat wird in dieser Community wohl noch einiges an Nachfragen kommen, wie man denn nun an ein neues Hotend kommt.

Jedenfalls Danke für Dein Angebot.

Gruß,
Mendelson

Benutzeravatar
AtlonXP
Prof. Dr. des 3D-Drucks
Prof. Dr. des 3D-Drucks
Beiträge: 2237
Registriert: So 15. Nov 2015, 20:55
Hat sich bedankt: 558 Mal
Danksagung erhalten: 392 Mal

Re: Error: Temp. Manager Sensor E0

Beitrag #8 von AtlonXP » Mo 4. Jan 2021, 13:06

Hallo mhier,
mhier hat geschrieben:Die Fehlermeldung kommt, wenn der elektrische Kontakt zum Thermistor nicht mehr (zuverlässig) vorhanden ist. Mit der Heizung hat das nichts zu tun, auch nicht mit der Trägheit beim Heizen.


Dass ist leider nur eine Halbwahrheit!
Deine Funktionsbeschreibung bezieht sich auf die Störmeldung .def!

Leider kann unsere aktuelle Community FW diese Fehlermeldung nicht mehr ausgeben.
Probiere es einfach selber.
Ziehe den Thermistor Stecker ab und schalte deinen Drucker ein..


Error: Temp. Manager Sensor bezieht sich auf die Plausible Temperatur Prüfung.
Hier machte mir das Unter und Überschwingen des Heizblock Schwierigkeiten und ich musste die Überwachungszeit erhöhen.

Ich kann und will nicht jetzt ins Detail gehen, aber es ist so…

Hier meine Änderung damit es ordentlich funzt.
Es sollte klar sein, dass wenn man hier etwas ändert, man wissen muss was man tut!
Das V2 ist nicht in der Lage soweit über zu schwingen (Konstruktionsbedingt).

// Time in ms between a heater action and test of success. Must be more then time between turning heater on and first temp. rise!
// 0 will disable decoupling test
#define EXT0_DECOUPLE_TEST_PERIOD 22000
#define EXT1_DECOUPLE_TEST_PERIOD 22000
#define BED_DECOUPLE_TEST_PERIOD 12000


Bevor man ein V2 verschrottet, sollte man die Stecker und Leitung auf Kontaktstörung prüfen.
Sogar an das gegrimmte kommt man heran.
Ich habe mal ein V2, dort wo die Zuleitung im PEEK Körper verschwindet, vorsichtig aufgedrehmelt und einfach mit Lötzinn verschwämmt.
Das hat einige Zeit gehalten bis es wieder Kontaktstörungen während des erwärmen gegeben hat.

LG AtlonXP

mhier
Developer
Developer
Beiträge: 588
Registriert: Fr 11. Sep 2015, 11:37
Hat sich bedankt: 58 Mal
Danksagung erhalten: 89 Mal

Re: Error: Temp. Manager Sensor E0

Beitrag #9 von mhier » Mi 6. Jan 2021, 15:41

AtlonXP hat geschrieben:Ziehe den Thermistor Stecker ab und schalte deinen Drucker ein..
Error: Temp. Manager Sensor bezieht sich auf die Plausible Temperatur Prüfung.


Ich hab jetzt diese Firmware ja nicht mehr drauf, aber meiner Erinnerung nach kommt dann genau diese Fehlermeldung. Die ist quasi Standard bei mir, denn wenn ich den Drucker nach Umbau auf Fräsbetrieb starte, ist kein Hotend mehr angeschlossen. Vielleicht kommt die Fehlermeldung einfach in beiden Fällen?


Zurück zu „Extruder“