Error: Temp. Manager Sensor Error

Hier geht es ausschliesslich um die Extruder und Kühlung des Filamnts des RF1000. Fragen und Probleme sowie Verbesserungen können hier diskutiert werden
Benutzeravatar
Nibbels
Developer
Developer
Beiträge: 2267
Registriert: Mi 17. Aug 2016, 17:01
Hat sich bedankt: 837 Mal
Danksagung erhalten: 591 Mal

Re: Error: Temp. Manager Sensor Error

Beitrag #11 von Nibbels » Di 5. Dez 2017, 10:59

Ich glaube, das ist ein bisschen wenig. 100K müsste stimmen - bei Standardbedingungen, 25°C, wenn ich mich hier nicht im Detail irre.

Wenn du den nochmal tauschen musst, frage vorher an, ob die Teile "0.4/0.5er Düse" und "Teflonröhrchen" nach dem Zurückschicken in der Tonne landen würden und du sie darum behalten darfst ;)

LG
RF2000
Firmware Mod 1.45.00.Mod - geht SD wieder 100%?

Bitte 1.42.17 bis 1.42.21 meiden!
SD-Druck mit der Community-FW <= 1.43.99 aktuell meiden.

Benutzeravatar
AtlonXP
Prof. Dr. des 3D-Drucks
Prof. Dr. des 3D-Drucks
Beiträge: 2081
Registriert: So 15. Nov 2015, 20:55
Hat sich bedankt: 536 Mal
Danksagung erhalten: 377 Mal

Re: Error: Temp. Manager Sensor Error

Beitrag #12 von AtlonXP » Di 5. Dez 2017, 12:08

Hallo,
bei einer Umgebungstemperatur von 11 C°,
messe ich ca. 160 K Ohm, bei dem V2.

LG AtlonXP

Benutzeravatar
georg-AW
Developer
Developer
Beiträge: 521
Registriert: Mi 1. Okt 2014, 14:43
Wohnort: Schweiz Nordost
Hat sich bedankt: 35 Mal
Danksagung erhalten: 232 Mal

Re: Error: Temp. Manager Sensor Error

Beitrag #13 von georg-AW » Di 5. Dez 2017, 13:27

Hi
Die tropfenförmigen EPCOS Thermistoren haben je nach Genauigkeitsklasse ( 1% - 5% ) bei + 15°C einen Widerstandswert von 152 kohm bis ca. 160 kohm.
Bei +11°C müsste es ca. 190kohm bis knapp 200kohm sein. Messfehler bei dir ?

ciao Georg

Benutzeravatar
AtlonXP
Prof. Dr. des 3D-Drucks
Prof. Dr. des 3D-Drucks
Beiträge: 2081
Registriert: So 15. Nov 2015, 20:55
Hat sich bedankt: 536 Mal
Danksagung erhalten: 377 Mal

Re: Error: Temp. Manager Sensor Error

Beitrag #14 von AtlonXP » Di 5. Dez 2017, 14:06

@georg,
das bei mir war eine ca. Messung.

Drucker einschalten Temperatur ablesen.
2. Hot End auch gebraucht, aus der Schachtel…
-5 % zu +5 % = 10 %

Für Messfehler ist hier genügend Raum!

LG AtlonXP

Arzon
Frischling
Frischling
Beiträge: 4
Registriert: Mi 10. Mai 2017, 00:46
Wohnort: Berlin

Re: Error: Temp. Manager Sensor Error

Beitrag #15 von Arzon » So 28. Jun 2020, 13:04

Hallo,

nachdem ich vor 1 Monat einen neuen Extruder eingebaut habe ist bei mir ein Druck mit der gleichen Fehlermeldung abgebrochen.
Ich denke jedoch nicht dass es am Extruder oder am Kabel liegt.
Ich habe den Widerstand vom Extruder gemessen und der scheint zu stimmen (113 K Ohm).
Es wird auch kein Wert für die Temperatur des Heizbetts angezeigt.
Wenn es am Kabel zum Extruder liegt sollte doch der Wert des Heizbetts angezeigt werden - oder?
Als Firmware benutze ich die letzte offizielle von Conrad.
Jemand eine Idee?

MfG
Alexander

Benutzeravatar
AtlonXP
Prof. Dr. des 3D-Drucks
Prof. Dr. des 3D-Drucks
Beiträge: 2081
Registriert: So 15. Nov 2015, 20:55
Hat sich bedankt: 536 Mal
Danksagung erhalten: 377 Mal

Re: Error: Temp. Manager Sensor Error

Beitrag #16 von AtlonXP » So 28. Jun 2020, 22:02

Hallo Arzon,
leider gab es in letzter Zeit, einige FW Änderungen in diesem Bereich.
Darum bitte genauere Angaben:

Welche FW Version?
Welcher Drucker?
Welches Hot End?
Wie lautet die Fehlermeldung genau?
Was steht anstatt der Temperaturzahl im Display.

Arzon hat geschrieben:Wenn es am Kabel zum Extruder liegt sollte doch der Wert des Heizbetts angezeigt werden - oder?


Das muss nicht so sein, es ist FW abhängig.

LG AtlonXP

Arzon
Frischling
Frischling
Beiträge: 4
Registriert: Mi 10. Mai 2017, 00:46
Wohnort: Berlin

Re: Error: Temp. Manager Sensor Error

Beitrag #17 von Arzon » Mo 29. Jun 2020, 13:33

Hallo,

vielen Dank für die Antwort soweit.

FW: 1.38
Drucker: RF1000 Fertiggerät
Hot End: v2
Fehler Meldung :
nach Startbild mit Anzeige der FW kurzer Flash mit der Standartübersicht und der der Meldung

-20/ 0 (Extruder) und 21/ 0 Heizbett ( egal ob der Extruder angeschossen ist oder nicht )
Dann

Error:
Temp. Manager
Sensor Error

Nach der Bestätigung durch Taste erscheint wieder die Standard Ansicht und statt der Temperatur wird

def/ 0 und def /0 angezeigt

Eine Trennung direkt am Mainboard (X5) macht keinen Unterschied auch dann kurz -20/0 ....

Ich kann mich noch erinnern das wenn kein Extruder angeschlossen ist einen andere Meldung kommt… jedoch nicht an den Wortlaut… bin mir jedoch sicher das dann zumindest die Heitz Bett temp. angezeigt wird...

MfG
Alexander

Benutzeravatar
AtlonXP
Prof. Dr. des 3D-Drucks
Prof. Dr. des 3D-Drucks
Beiträge: 2081
Registriert: So 15. Nov 2015, 20:55
Hat sich bedankt: 536 Mal
Danksagung erhalten: 377 Mal

Re: Error: Temp. Manager Sensor Error

Beitrag #18 von AtlonXP » Mo 29. Jun 2020, 18:39

Hallo Arzon,
ich bin mir da ziemlich sicher, dass dein V2 wieder abgekackt hat.
Messe einfach die Ohmzahl von deinem Thermistor.

Ich hatte selber schon ein V2, das nach nicht einmal 100 Betriebsstunden das Zeitliche gesegnet hatte. :dash:
Es sind Verreckerlinge!

Hast du noch Garantie auf das Hot End?

Ansonsten schaue dir diesen Link an:
viewtopic.php?p=29315#p29315

LG AtlonXP

Darthw
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 33
Registriert: Fr 26. Jun 2020, 16:24
Hat sich bedankt: 8 Mal
Danksagung erhalten: 1 Mal

Re: Error: Temp. Manager Sensor Error

Beitrag #19 von Darthw » Mi 14. Okt 2020, 19:42

bei meinem RF1000 ist auch der Thermistor kaputt. Die Heizpatrone geht noch. Meine Idee: Statt auf e3D v6 umzubauen, will ich mir einen tropfenförmigen (kugelförmigen) Thermistor kaufen. Dann werde ich eine der beiden Madenschrauben, die kurz vor derr Düse beim V2 Hotend dran sind abschrauben (die haben ja sowieso keinen Sinn) und dort den Thermistor reinmachen, ggf. mit Aufbohren des Loches. Das Locht geht bis zum Rohr, wo das Filament durchkommt. Ich denke, dass das nah genug ist um ne richtige Temperatur zu erhalten. Was meint ihr dazu?
Welcher Thermistor entspricht am ehsten dem Original Rf1000 Hotend V2 Thermistor, weiss das wer?

Gruß,
Matthias

Benutzeravatar
AtlonXP
Prof. Dr. des 3D-Drucks
Prof. Dr. des 3D-Drucks
Beiträge: 2081
Registriert: So 15. Nov 2015, 20:55
Hat sich bedankt: 536 Mal
Danksagung erhalten: 377 Mal

Re: Error: Temp. Manager Sensor Error

Beitrag #20 von AtlonXP » Mi 14. Okt 2020, 20:13

Hallo Darthw,
nee ne die Madenschraub geht nicht bis zum Rohr!
Peter Ka hat hier mal ein V2 an der richtigen Stelle angebohrt.
Nibbels hat hier auch schöne Bilder vom V2 reingestellt.

Die halbwegs richtige Stelle ist an einem Steg (zwischen den Betonierten Löchern)
von der Düse her betrachtet.
Der Bereich höhe Madenschraube max. in Richtung Düse halten wäre hier richtiger.
Etwas höher der Madenschraube (aufbohren) kannst du schon auf den Heizdraht treffen.

Wenn du dein V2 reparieren möchtest,
dann empfehle ich danach gleich Halterteile für das E3D V6 zu drucken. ;-)

Das V2 ist End off live…
Es gibt auch keine Düsen mehr zu kaufen…
Als Thermistor empfehle ich den HT-NTC100K 3950, den gibt es auch als Perle.

LG AtlonXP


Zurück zu „Extruder“