Z-Kompensation funktioniert nicht

Hier gehts um die Elektronik des RF1000. Damit sind Kabel, Platinen, Endschalter und das Display gemeint.
Benutzeravatar
Plastikschmied
Themenstarter
Profi 3D-Drucker
Profi 3D-Drucker
Beiträge: 314
Registriert: Sa 20. Sep 2014, 15:14
Hat sich bedankt: 3 Mal
Danksagung erhalten: 8 Mal

Re: Z-Kompensation funktioniert nicht

Beitrag #51 von Plastikschmied » Fr 26. Sep 2014, 14:48

ja ich werde mir füsse bauen in dem ich den spiegel reinleg . da spar ich mir das geschiss mit den löchern ;)

Oo
Globaler Moderator
Globaler Moderator
Beiträge: 457
Registriert: Fr 5. Sep 2014, 19:08
Hat sich bedankt: 24 Mal
Danksagung erhalten: 33 Mal

Re: Z-Kompensation funktioniert nicht

Beitrag #52 von Oo » Fr 26. Sep 2014, 18:56

Hi,

passende Füße zum Drucken finde ich eine gute Idee,
hat ja nicht jeder einen Diamantfräser oder eine Standbohrmaschine zuhause.
Oder liege ich da falsch bei den ganzen Bastlern hier :lol: ?

Benutzeravatar
riu
Administrator
Administrator
Beiträge: 1237
Registriert: Do 4. Sep 2014, 23:48
Wohnort: Düsseldorf
Hat sich bedankt: 39 Mal
Danksagung erhalten: 136 Mal
Kontaktdaten:

Re: Z-Kompensation funktioniert nicht

Beitrag #53 von riu » Fr 26. Sep 2014, 19:00

Naja Drucken würde ich sie nicht. Die Platte wird ja schnell auch mal 160 ºC heiss. Da muss man schon dicke ABS Füße Drucken und selbst dann kanns wackelig werden.

Alsp Standbohrmaschine und Dremel ist bei RC Flugmodellbauern Pflicht :yes:

Gruss,
Udo

Benutzeravatar
Plastikschmied
Themenstarter
Profi 3D-Drucker
Profi 3D-Drucker
Beiträge: 314
Registriert: Sa 20. Sep 2014, 15:14
Hat sich bedankt: 3 Mal
Danksagung erhalten: 8 Mal

Re: Z-Kompensation funktioniert nicht

Beitrag #54 von Plastikschmied » Fr 26. Sep 2014, 21:10

Sodala das auch geklärt werden es mir fräsen lassen aus allu :)

Benutzeravatar
SirShadowless
Erfahrener 3D-Drucker
Erfahrener 3D-Drucker
Beiträge: 200
Registriert: Mo 15. Sep 2014, 11:48
Wohnort: nähe Wien
Hat sich bedankt: 10 Mal
Danksagung erhalten: 7 Mal

Re: Z-Kompensation funktioniert nicht

Beitrag #55 von SirShadowless » Di 30. Sep 2014, 18:34

hi jungs!

könnt ihr mir auch helfen wegen der Auswertung vom heatbedscan?

die platte wirkt für mich alles andere als gerade... oder täusch ich mich da?
ich drucke auf der Standard keramikplatte

18:05:37.747 : Compensation matrix:
18:05:37.747 : front left ... front right
18:05:37.747 : ... ... ...
18:05:37.747 : back left ... back right
18:05:37.747 : ;2;0;575;1341;2107;2873;3639;4405;5171;5937;6703;7469;8235;9001;9767
18:05:37.747 : ;0;26;29;35;60;71;73;82;50;32;-14;-54;-97;-156;-156
18:05:37.747 : ;1150;18;24;35;57;67;57;64;47;34;-11;-54;-98;-157;-156
18:05:37.747 : ;1916;18;20;28;50;63;38;37;34;27;-20;-68;-112;-171;-158
18:05:37.747 : ;2682;21;9;19;46;53;25;16;12;2;-44;-89;-132;-190;-184
18:05:37.747 : ;3448;15;-1;11;34;34;9;0;-5;-20;-63;-102;-146;-204;-196
18:05:37.747 : ;4214;12;-2;8;21;20;1;-5;-12;-31;-73;-116;-161;-215;-212
18:05:37.747 : ;4980;8;-6;8;14;8;-7;-17;-23;-43;-87;-132;-178;-231;-218
18:05:37.747 : ;5746;3;-15;-6;-2;-6;-19;-33;-39;-56;-102;-146;-196;-255;-244
18:05:37.747 : ;6512;-47;-54;-47;-46;-32;-43;-52;-58;-75;-114;-180;-233;-279;-266
18:05:37.747 : ;7278;-88;-87;-82;-81;-49;-61;-90;-98;-118;-156;-221;-269;-296;-292
18:05:37.747 : ;8044;-82;-86;-87;-83;-49;-61;-112;-126;-147;-189;-234;-275;-300;-300
18:05:37.747 : ;8810;-82;-82;-90;-84;-82;-16;-106;-118;-134;-160;-218;-250;-300;-300
18:05:37.747 : offset = 82
18:05:37.747 : g_uHeatBedMaxX = 15
18:05:37.747 : g_uHeatBedMaxY = 13
18:05:38.699 : scanHeatBed(): the compensation matrix has been saved
18:05:40.056 : scanHeatBed(): idle pressure at start: 252
18:05:40.056 : scanHeatBed(): idle pressure at stop: 259
18:05:40.056 : scanHeatBed(): the scan has been completed


und während des scans schrieb er mir das immer wieder

18:00:55.974 : moveZDownSlow(): the z position delta went out of range, retries = 3
18:01:05.443 : moveZDownFast(): 251
18:01:11.948 : moveZDownFast(): 251
18:01:19.046 : moveZDownFast(): 246
18:01:25.520 : moveZDownFast(): 245
18:01:32.930 : Resend:693
18:01:33.991 : moveZDownSlow(): the z position delta went out of range, retries = 3
lg Andy

PS: zeit ist zu kostbar um auf groß und kleinschreibung zu achten :D

Benutzeravatar
Pedritoprint
Erfahrener 3D-Drucker
Erfahrener 3D-Drucker
Beiträge: 116
Registriert: Mo 15. Sep 2014, 15:19
Wohnort: Wängi/TG [CH]
Hat sich bedankt: 23 Mal
Danksagung erhalten: 5 Mal

Re: Z-Kompensation funktioniert nicht

Beitrag #56 von Pedritoprint » Di 30. Sep 2014, 19:12

Hallo Andy
Ja, die Platte steht schief in Deinem Drucker. Je nachdem, wie die Sensoren Auflösen, hängt die Platte links oder rechts nach unten und das selbe hinten oder vorne. Die horizontale kannst Du durch verstellen einer Spindel korrigieren. Es müsst nach Berechnung gegen 0,4mm sein. Ich habe Deine Werte mal im Excel besser dargestellt.


Gruss Peter
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
riu
Administrator
Administrator
Beiträge: 1237
Registriert: Do 4. Sep 2014, 23:48
Wohnort: Düsseldorf
Hat sich bedankt: 39 Mal
Danksagung erhalten: 136 Mal
Kontaktdaten:

Re: Z-Kompensation funktioniert nicht

Beitrag #57 von riu » Di 30. Sep 2014, 20:17

Ich habs mal aufgehübscht und visualisiert. Krummer Brocken den du da hast :)





Gruß,
Udo
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
riu
Administrator
Administrator
Beiträge: 1237
Registriert: Do 4. Sep 2014, 23:48
Wohnort: Düsseldorf
Hat sich bedankt: 39 Mal
Danksagung erhalten: 136 Mal
Kontaktdaten:

Re: Z-Kompensation funktioniert nicht

Beitrag #58 von riu » Di 30. Sep 2014, 20:28

Ok, bevor nun kommt wieviel ist das in mm ... hier bitte schön :tanzen:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
SirShadowless
Erfahrener 3D-Drucker
Erfahrener 3D-Drucker
Beiträge: 200
Registriert: Mo 15. Sep 2014, 11:48
Wohnort: nähe Wien
Hat sich bedankt: 10 Mal
Danksagung erhalten: 7 Mal

Re: Z-Kompensation funktioniert nicht

Beitrag #59 von SirShadowless » Di 30. Sep 2014, 20:29

danke für eure mühe... :good:

ach du sch*** :schock:

x-achse auf gleich bekommen sollt ja klappen...
aber y-achse...

das liegt ja nicht mehr im Bereich des machbaren oder?

die z-kompensastion arbeitet sich da ja zu Tode

nachtrag: da hab ich ja eine extrem schlechte keramikplatte ausgefasst... :(
lg Andy



PS: zeit ist zu kostbar um auf groß und kleinschreibung zu achten :D

Benutzeravatar
Pedritoprint
Erfahrener 3D-Drucker
Erfahrener 3D-Drucker
Beiträge: 116
Registriert: Mo 15. Sep 2014, 15:19
Wohnort: Wängi/TG [CH]
Hat sich bedankt: 23 Mal
Danksagung erhalten: 5 Mal

Re: Z-Kompensation funktioniert nicht

Beitrag #60 von Pedritoprint » Di 30. Sep 2014, 21:33

SUPER dargestellt Udo...
@ Andy, probier wirklich mal die X-Achse zu justieren, ich schätze so um die 3-5 Zähne des Zahnriemens muss die rechte Spindel den Tisch nach oben oder unten bewegen, je nachdem wie die Sensoren das messen. Einfach etwas den "Zahnriemenspanner" der Spindel lösen (linke Seite unten) und dann an der Spindel drehen (nur die eine Spindel!). Eventuell Boden öffnen und schauen, dass der Riemen nicht nach unten rausfällt.
Peter


Zurück zu „Elektronik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste