PID Autotuning mit M303

Firmware Veröffentlichungen und Einstellungen können hier angekündigt und diskutiert werden.
Benutzeravatar
Husky
Themenstarter
Globaler Moderator
Globaler Moderator
Beiträge: 259
Registriert: Mi 10. Sep 2014, 11:56
Danksagung erhalten: 17 Mal

PID Autotuning mit M303

Beitrag #1 von Husky » Mo 8. Dez 2014, 11:49

Hallo,

ich verwende die FW V0.91.48 abgeändert für Dual-Extruder (nach Anleitung von RF1000).
Da in der neuen FW scheinbar das Temperatur Managment leicht geändert wurde möchte ich die genauen PID Werte in der FW eintragen.
Normalerweise werden diese mit dem Befehl M303 E0 S215 C8 gemacht. Leider funktioniert das beim RF1000 nicht.
Nach einiger suche in der FW habe ich heraus gefunden das Anstelle des E ein P verwendet werden muss.
Soweit so gut. Jetzt bekomme ich die Werte für den 1.Extruder mit P0 und für das Heizbett mit P2, somit sollte P1 für den 2.Extruder stehen. Aber nach dem Ausführen des Befehls M303 P1 S215 C8 kommt immer die Fehlermeldung "Temperature to high".

Ich vermute das noch etwas bezüglich des 2.Extruders in die FW nachgetragen werden muss damit der Befehl ausgeführt wird.
Nur was habe ich bisher noch nicht gefunden. Ich hoffe das mir da RF1000
Upgrades: Dual Extruder, Platinenkühlung, Not-Aus, besserer Z-Endschalter, Filamentführungsröhrchen, Dauerdruckplatte, Schleppketten erhöhung, Schnellwechselsystem, Fräse, Einhausung.

„Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind.“
Albert Einstein

Zurück zu „Firmware / Tweaks“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast