Z-Antrieb rattert

Hier könnt Ihr Probleme und Fragen zum Antrieb des RF1000 behandeln. Damit sind ausschließlich die Schrittmotoren, Kugelgewindetrieb und Zahnriemen gemeint
Benutzeravatar
obseus
Themenstarter
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 41
Registriert: Fr 21. Nov 2014, 20:20
Hat sich bedankt: 4 Mal
Danksagung erhalten: 10 Mal

Z-Antrieb rattert

Beitrag #1 von obseus » Fr 5. Dez 2014, 22:13

Hallo zusammen

Ich hab folgendes problemchen:
Wenn das Druckbett auf "output" position ist (unten, zur Entnahme des Druckobjekts) und ich es dann mit "home all" auf Ursprungsposition fahren lassen will, rattert der Motor des Z-Antriebs.

Je länger der Drucker in Betrieb ist, desto höher ist die Wahrscheinlichkeit, dass es rattert.
Frisch eingeschaltet oder bis nach einem ca 30 Minuten Druck: kein Rattern, fährt in home posi.
Wenn der Drucker mal paar Stunden gedruckt hat, dann rattert's ein paar Sekunden, Bett fährt dann aber plötzlich los.
War der Drucker noch länger angeschaltet, hört das Rattern nicht mehr auf.

Aus- und einschalten hilft immer dagegen.

Hab den Drucker vor einigen Tagen bekommen und fw 0.91.48 aufgespielt.

... Arduino kommt halt aus bella Italia... :)
Gruss
obseus

Benutzeravatar
riu
Administrator
Administrator
Beiträge: 1256
Registriert: Do 4. Sep 2014, 23:48
Wohnort: Düsseldorf
Hat sich bedankt: 43 Mal
Danksagung erhalten: 137 Mal
Kontaktdaten:

Re: Z-Antrieb rattert

Beitrag #2 von riu » Sa 6. Dez 2014, 13:10

Hallo obseus.

Das hatte ich mit einer alten Firmware auch (glaube .31) Fühl mal deine Motortemperatur von der Z-Achse nach 60 Minuten Druck. Arbeitest Du mit Z-Kompensation? Also M3001 in deinem G-Code? Denn dann ackert der Z-Motor die ganze Zeit und wird echt heiss. Meine Lösung damals war erst den Strom von Z in der Firmware zu reduzieren. Dann habe ich auf .33 und .34 upgedatet und da war das auch schon eingestellt (weniger Strom auf Z) und eine Absenkung bei Stillstand wurde glaube ich auch eingebaut.

Mittlerweile benutze ich keine Z-Komp. mehr da mein Druckbett fast 100% nivelliert ist. Damit ist mein Problem verschwunden :)

Gruß,
Udo

Benutzeravatar
obseus
Themenstarter
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 41
Registriert: Fr 21. Nov 2014, 20:20
Hat sich bedankt: 4 Mal
Danksagung erhalten: 10 Mal

Re: Z-Antrieb rattert

Beitrag #3 von obseus » Sa 6. Dez 2014, 18:33

Hi Udo
Erst mal danke für den RF - der ist ja saugeil...hrhrhr.
Die Temp des Z-motors 36 Grad.

An der Z-Kompensation kanns nicht liegen: die ersten 20 Drucke(-versuche) hab ich manuel kompensiert.

Heute wollte ich nach Anleitung kompensieren, aber ich konnte um's Verrecken nicht das Heizbett höher als -0.12mm oder so fahren - dabei hätte ich 5mm gebraucht. Weder am Drucker selbst noch mit Repetier-Host ging das.

Ich hab den Z-Achsen-End-Schalter jetzt so eingestellt, dass 2 Blatt unter die Düse passen. Danach habich heute 4 Drucke begonnen und war kein Problem mit Standard RF-start-code.
Mein M3001 ist also jungfräulich.

Kann's sein, dass das Heizbett machmal weiter runter gefahren wird und dann beim Versuch raufzufahren irgendwie verkeilt?
Ich muss mal die Z-Anzeige im Display anschauen wenn's wieder radderd. )


Gruss
obseus

Benutzeravatar
riu
Administrator
Administrator
Beiträge: 1256
Registriert: Do 4. Sep 2014, 23:48
Wohnort: Düsseldorf
Hat sich bedankt: 43 Mal
Danksagung erhalten: 137 Mal
Kontaktdaten:

Re: Z-Antrieb rattert

Beitrag #4 von riu » Sa 6. Dez 2014, 19:40

Hast du den drucker selbst gebaut oder oder fertig gekauft? Eventuell verspant sich die Y-Platte

Gruß,
Udo

Benutzeravatar
obseus
Themenstarter
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 41
Registriert: Fr 21. Nov 2014, 20:20
Hat sich bedankt: 4 Mal
Danksagung erhalten: 10 Mal

Re: Z-Antrieb rattert

Beitrag #5 von obseus » So 14. Dez 2014, 13:48

Problem gelöst!
Danke Udo!

Das Problem war: rechte Spindel ist verspannt. Lässt sich von Hand nur schwer oder gar nicht drehen.
Motor mag die Spindel deshalb manchmal nicht drehen.

Die Lösung ist:
1. Die 4 Schrauben der rechten Spindelhalterung lösen.
Diese hier:



2. Die Spindel sollte sich von Hand leicht drehen lassen. Bergauf ein bisschen schwergängiger als bergrunter.

3. Die Schrauben wieder anziehen.

Problem ist danach nicht wieder aufgetaucht.

Gruss
obseus
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Zurück zu „Antrieb“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste