Extruder Crash bei Heat Bad Scan nach FW Upgrade

Firmware Veröffentlichungen und Einstellungen können hier angekündigt und diskutiert werden.
Algoram
Themenstarter
Frischling
Frischling
Beiträge: 3
Registriert: Fr 5. Dez 2014, 17:59

Extruder Crash bei Heat Bad Scan nach FW Upgrade

Beitrag #1 von Algoram » Fr 5. Dez 2014, 20:03

Hallo RF1000 Owner,

habe den RF1000 mit FW 0.91.10 in Betrieb. Alles funktionierte ordentlich. Auch die Kalibrierung der Z-Achsen Endabschaltung war korrekt.
Heute hatte ich mir die neue Firmware 0.91.48 von https://github.com/RF1000/Repetier-Firmware
aufgespielt. Nach dem Einschalten des Druckers war auch die Version 0.91.48 angezeigt. Danach machte ich gleich einen Heat Bad
Scan um sicherzustellen dass die Kalibrierungswerte auch wieder auf einem aktuellen Stand ist. Also 60 Gard (drucke nur PLA) vorgeheizt und mit
kaltem, sauerem Extruder den Scan gestartet. Das lief auch zu ca. 60% in Ordnung. Auffällig war nur dass der Scan im Vergleich
zur 0.91.10 mehr Zeit benötigt. Nach ca. 60 Prozent Fortschritt kracht der Extruder gegen die Keramikfläche und schabt nach links
und dann längs zurück in Grundstellung. Meldung am Display "Scan abgebrochen"!
Der Keramik wurde am vorderen linken Eck ein kleines Stück weggerissen. Auch die Extruder Düse war defekt. Die Messingspitze
war abgewetzt und das Extruderloch mit Messing zu.
Die kleine Platine mit dem Z Endabschalter war von der Schraube nach oben gebogen. Die Z-Achse wurde von der Firmware zu weit nach oben gefahren.

Bin wieder zurück auf 0.91.10. Die Extruderspitze hatte ich repariert. Unter 0.91.10 ging der Head Bed Scan problemlos. Auch der
Druck ist wieder in Ordnung.

Fragen: Wer hatte ein ähnliches Problem? Was ist mit der FW 0.91.48 los? Darf man von FW 0.91.10 direkt nach FW 0.91.48 hochrüsten? Ich traue mich momentan nicht mehr!

LG
Algoram

Benutzeravatar
Pedritoprint
Erfahrener 3D-Drucker
Erfahrener 3D-Drucker
Beiträge: 116
Registriert: Mo 15. Sep 2014, 15:19
Wohnort: Wängi/TG [CH]
Hat sich bedankt: 23 Mal
Danksagung erhalten: 5 Mal

Re: Extruder Crash bei Heat Bad Scan nach FW Upgrade

Beitrag #2 von Pedritoprint » Fr 5. Dez 2014, 21:36

Oh sorry, solche Probleme hatte ich zum Glück bis jetzt nicht, bis auf die wenigen, die ich in einem andern Beitrag geschildert habe. Mich wundert so wie so, wieviele Teile da in unserm Forum zu Brüche gehen.
Ist der Z-Endschalter richtig justiert oder eventuell defekt? dann ich würde es zwar nicht begreifen, dass mit der alten Firmware der HBS problemlos durchläuft.
Peter

Algoram
Themenstarter
Frischling
Frischling
Beiträge: 3
Registriert: Fr 5. Dez 2014, 17:59

Re: Extruder Crash bei Heat Bad Scan nach FW Upgrade

Beitrag #3 von Algoram » Sa 6. Dez 2014, 01:20

Der Drucker arbeitet gerade unter FW Version 0.91.10. Die Endschalter sind alle korrekt eingestellt. Natürlich funktioniert auch der Z-Schalter. Dieser ist ja nur an einer Platinenseite mit einer Schaube befestigt. Als die Firmware 0.91.48 die Z-Achse nach oben fuhr war die Platine stark nach oben gebogen!

Benutzeravatar
riu
Administrator
Administrator
Beiträge: 1261
Registriert: Do 4. Sep 2014, 23:48
Wohnort: Düsseldorf
Hat sich bedankt: 43 Mal
Danksagung erhalten: 137 Mal
Kontaktdaten:

Re: Extruder Crash bei Heat Bad Scan nach FW Upgrade

Beitrag #4 von riu » Sa 6. Dez 2014, 13:05

Hallo Algogram, Peter.

Der Z-Endschalter wird beim HBS ausser Kraft gesetzt. Es ist nötig um den Scan auszuführen wenn die Platte sehr uneben ist. Eventuell sind es Schrittverluste auf Z oder ein anderes Problem.

Gruß,
Udo

Benutzeravatar
SirShadowless
Erfahrener 3D-Drucker
Erfahrener 3D-Drucker
Beiträge: 200
Registriert: Mo 15. Sep 2014, 11:48
Wohnort: nähe Wien
Hat sich bedankt: 10 Mal
Danksagung erhalten: 7 Mal

Re: Extruder Crash bei Heat Bad Scan nach FW Upgrade

Beitrag #5 von SirShadowless » Di 16. Dez 2014, 18:03

Ich denke das Problem liegt in der Firmware.

Normal ist es egal von welcher Version aus ein Upgrade durchgeführt wird.
Sind ja keine Updates sondern eine komplett neue Firmware.

Mich bestätigt dieses unerklärliche Treiben des Druckers weiter bei Version 91.10 zu bleiben.

Mit jeder Version die kam ist irgendein Problem (viele schwerwiegend) aufgetreten.

Alles wird nur verschlimmbessert,
somit,
Never change a Running System!
lg Andy

PS: zeit ist zu kostbar um auf groß und kleinschreibung zu achten :D

Benutzeravatar
Pedritoprint
Erfahrener 3D-Drucker
Erfahrener 3D-Drucker
Beiträge: 116
Registriert: Mo 15. Sep 2014, 15:19
Wohnort: Wängi/TG [CH]
Hat sich bedankt: 23 Mal
Danksagung erhalten: 5 Mal

Re: Extruder Crash bei Heat Bad Scan nach FW Upgrade

Beitrag #6 von Pedritoprint » Mi 17. Dez 2014, 07:37

riu hat geschrieben:Hallo Algogram, Peter.

Der Z-Endschalter wird beim HBS ausser Kraft gesetzt. Es ist nötig um den Scan auszuführen wenn die Platte sehr uneben ist. Eventuell sind es Schrittverluste auf Z oder ein anderes Problem.

Gruß,
Udo

Ja Udo, das ist mir bekannt und ich denke, dass das Problem bei der Justage des Enschalters liegt. Wie Du in einem andern Beitrag geschrieben hast, leidet der Enschalter gewaltig, vorallem wenn der Abstand Düse-Platte in der Abschalt-Position zu gross ist. Ich jedenfalls werde mir diesen Schalter auch demnächst umbauen. Ansonsten läuft bei mir eigentlich alles zufriedenstellend.
Frohe Weihnachten, Peter


Zurück zu „Firmware / Tweaks“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast