Filament Führung & Spannungs Probleme

Hier gehts um die Linearführungen und alternativen des RF1000. Hier kann auch die Stabilität des Druckers diskutiert werden.
Benutzeravatar
Strahlerk5
Themenstarter
Erfahrener 3D-Drucker
Erfahrener 3D-Drucker
Beiträge: 114
Registriert: So 7. Sep 2014, 08:10
Wohnort: Erlenbach
Hat sich bedankt: 4 Mal
Danksagung erhalten: 9 Mal

Filament Führung & Spannungs Probleme

Beitrag #1 von Strahlerk5 » Mo 17. Nov 2014, 19:03

Hallo im moment habe ich sehr sehr große Probleme beim 1,75mm ABS Material und der Zuführung über das Ritzel und die Spannung.

habe gerade festgestellt, das die Bohrung im Klemmblock und dem Extruder nicht in einer Flucht steht, beim 3mm ist mir das garnicht aufgefallen, ist das bei euch auch so? oder ist das in einer Flucht?

Und theoretisch wenn ich das jetzt so sehe habe ich auch keine Möglichkeit das ganze ausrichten, da keine Langlöcher da sind.

derzeit bekomme ich keinen sauberen Druck hin, da sich immer das Material festfrisst.

Filamentrolle ist schon mit einem Filamentroller mit Kugellager ausgestattet, also daher sollte es eigentlich nicht kommen.

habt ihr auch solche Probleme?

Sapier
3D-Drucker
3D-Drucker
Beiträge: 76
Registriert: Sa 25. Okt 2014, 17:18
Hat sich bedankt: 1 Mal
Danksagung erhalten: 12 Mal

Re: Filament Führung & Spannungs Probleme

Beitrag #2 von Sapier » Mo 17. Nov 2014, 20:52

Einfach die schrauben der Wägemesszellen wieder lockern und das ganze etwas schief machen bis die bohrungen übereinander liegen.
Zumindest hab ich s so gemacht nachdem ich dauernd Probleme mit der Filamentzuführung hatte solange alles "gerade" verschraubt war. Ging bei mir nichtmal mit 3mm Filament ordentlich in dem Zustand.

paddy-dee
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 21
Registriert: Do 25. Sep 2014, 10:34
Danksagung erhalten: 1 Mal

Re: Filament Führung & Spannungs Probleme

Beitrag #3 von paddy-dee » Di 18. Nov 2014, 17:04

Hatte zu Beginn dasselbe Problem. Habe das gleiche wie Sapier hier beschrieben gemacht. Dies wirkte Wunder.

Oo
Globaler Moderator
Globaler Moderator
Beiträge: 490
Registriert: Fr 5. Sep 2014, 19:08
Hat sich bedankt: 26 Mal
Danksagung erhalten: 38 Mal

Re: Filament Führung & Spannungs Probleme

Beitrag #4 von Oo » Di 18. Nov 2014, 18:39

Hi,

ein paar Bilder von denen wo es "geschafft" haben wäre nett.
Mir geht es auch immer noch so...
Aber es ist bei mir schon besser geworden früher hab ich keinen druck geschafft.
Bin aber an sich der Ansicht das es bei mir "gerade" ausgerichtet aber das ist leider nicht das ende der Geschichte...
Hab das Ritzel auch mal ein bisschen abgeschliffen, da ich es sehr scharf finde hatte extra ein 2. gekauft war aber das gleiche...

MfG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Strahlerk5
Themenstarter
Erfahrener 3D-Drucker
Erfahrener 3D-Drucker
Beiträge: 114
Registriert: So 7. Sep 2014, 08:10
Wohnort: Erlenbach
Hat sich bedankt: 4 Mal
Danksagung erhalten: 9 Mal

Re: Filament Führung & Spannungs Probleme

Beitrag #5 von Strahlerk5 » Di 18. Nov 2014, 18:42

Also diese Gerade ausrichtung wie es bei Oo aussieht habe ich auch, jedoch passt es bei mir nicht wenn ich das Kugellager raus lasse und den Anpressblock verschraube und dann durch die Öffnung schaue. hier passt es bei mir nicht.

Sapier
3D-Drucker
3D-Drucker
Beiträge: 76
Registriert: Sa 25. Okt 2014, 17:18
Hat sich bedankt: 1 Mal
Danksagung erhalten: 12 Mal

Re: Filament Führung & Spannungs Probleme

Beitrag #6 von Sapier » Di 18. Nov 2014, 20:53

Ich hab nochmal nachgedacht, ich hab noch 3 Sachen gemacht, von denen ich bei einer aber ziemlich sicher bin das sie überflüssig war.

1) Für die Filamentspindel zwei der konischen Halterungen gedruckt UND die Achse dazu gefettet, das Hat bei mir einiges gebracht. Man glaubt gar nich was so n bisserl Schmiergeld .. ääähhh -stoff bewirkt ;-)

2) Anpressplatte ausgeschliffen. Genauer gesagt der Bereich wo das Kugellager läuft. Bei mir hat sich das fast nicht drehen lassen wenns drin war, desswegen hab ich da n wenig (nicht das es wackelt nur das es leichtgängig is) Luft geschaffen. Ich weiss aber nicht ob das eventuell nur bei meiner Anpressplatte ne Abweichung war oder bei allen so is. Wenn dein Kugellager sich also sauber dreht besser nix schleiffen.

3) Das obere Teil des Extruders kann man abschrauben, hat ja beim 3mm Extruder ne 3mm Bohrung, ich hab die auf 3,5 aufgebohrt. Bei mir gehts inzwischen aber auch mit nem unmodifizierten 1,75mm Extruder desswegen würd ich das mal eher nicht empfehlen. Zumal das ohne Standbohrmaschine auch gar nich ordentlich geht. Habs auch nur gemacht weil ich eh eins dieser Rohre von nem kaputten Extruder übrig hatte.

Bevor du 2 oder 3 machst solltest du dir sehr genau überlegen ob s das sein könnte. Nur weil s bei mir nix kaputt gemacht hat, bzw möglichwerweise ich das noch nicht gemerkt hab heisst das nicht dass das bei dir genauso gut ausgeht.

Dennoch, der Hauptunterschied bei mir war das schief einlaufende Filament, danach hatte ich schon nur noch bei großen Objekten Probleme. Das auf deinen Nildern schaut gut aus. Eventuell mal noch eins mit Filament und Anpressplatte dran machen, dann sieht mans noch besser.

Benutzeravatar
JoBo
Administrator
Administrator
Beiträge: 448
Registriert: Fr 31. Okt 2014, 13:30
Hat sich bedankt: 15 Mal
Danksagung erhalten: 59 Mal

Re: Filament Führung & Spannungs Probleme

Beitrag #7 von JoBo » Mi 19. Nov 2014, 11:25

Hi,

ich hatte auch Probleme damit. Bei mir hat es gereicht die Schrauben von DMS, Vorschubbasis, Etruderhalter etc. zu lösen und die Teile neu auszurichten.
Aufbohren oder Schleifen war nicht nötig. Achte beim Kugellager darauf, dass es so auf der Achse sitzt, das es in der Platte leicht läuft. Die Toleranzen sind hier ziemlich eng. Evtl. nochmal die Achse ausrichten.
Beim Filamenthalter gebe ich dir absolut Recht. Das war das erste was ich geändert habe, noch bevor ich den Vorschub neu ausgerichtet habe. Ich habe eine einfache Kugelgelagerte Version. Erstaunlich was das bringt...
Think positive, flaps negative


Zurück zu „Führungen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste