Blutige Anfängerin sucht Anfang :-)

Nichts in der Suche gefunden? Keine Ahnung welche Kategorie euer Problem betrifft? Dann eröffnet hier ein Thema. Gegebenenfalls werden die Moderatoren das Thema dann in die entsprechende Kategorie verschieben
Oo
Globaler Moderator
Globaler Moderator
Beiträge: 490
Registriert: Fr 5. Sep 2014, 19:08
Hat sich bedankt: 26 Mal
Danksagung erhalten: 38 Mal

Re: Blutige Anfängerin sucht Anfang :-)

Beitrag #31 von Oo » Mo 10. Nov 2014, 13:17

Hi,

ja stimmt blind geht das natürlich auch, gute Idee für das nächste mal werd ich mir merken.
Wundert mich das du einen ans Telefon bekommen hast der nicht denkt ein RF1000 ist was zu essen...
Frauen Boni?!
In Deutschland ist das nicht anders mit den Paketen.
Aber ich denke nicht das die das 16kg Paket einfach so rum schmeißen können ^^.
Aber wie gesagt diese Displays sind an sich sehr empfindlich einmal + und - vertauscht schon kaputt ^^
ist übrigens mit Arduino nicht so schwer so was anzusteuern ist mehr Copy Paste statt Programmieren ;). Für welche Filamenthalterung hast du dich den entschieden?
Und wie druckst du die wenn der Drucker noch nicht druckt?

MfG

Benutzeravatar
bernina
Themenstarter
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 20
Registriert: Di 14. Okt 2014, 09:02
Wohnort: Dietikon
Hat sich bedankt: 2 Mal

Re: Blutige Anfängerin sucht Anfang :-)

Beitrag #32 von bernina » Di 25. Nov 2014, 09:26

Hallo zusammen!

Entschuldigt, dass ich nicht mehr geantwortet habe, hier war die Hölle los... :schock:

@Oo: Zuerst hatten die mich gebeten, direkt bei Renkforce anzurufen :slap: irgendwann hat es dann geklappt mit einem PC-Techniker...

Also: Inzwischen habe ich das Display erhalten und ersetzt, siehe da, BUCHSTABEN :tanzen:

Zuerst hatte ich 1.75 mm Filament erhalten, obwohl ich 3 mm bestellt hatte. Gemerkt habe ich es erst, als mir nicht ein Druck gut gelungen war :dash:

Inzwischen habe ich 3 mm Filament im Einsatz von ExcelFill, macht einen ziemlich guten Eindruck! Nur habe ich jetzt ein wenig Schwierigkeiten, die richtigen Einstellungen zu finden. Habe mich durch alles durchgelesen, in anderen Foren nach Tipps gesucht aber ich bringe einen Schönheitsfehler einfach nicht weg. Ich glaube, ich habe Temperaturschwankungen und weiss nicht, wie ich die beheben soll. Gemäss Anzeige ist die Temperatur des Extruders konstant, habe auch den Lüfter deaktiviert und trotzdem habe ich dieses "schöne" Muster (siehe Anhang)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
JoBo
Administrator
Administrator
Beiträge: 448
Registriert: Fr 31. Okt 2014, 13:30
Hat sich bedankt: 15 Mal
Danksagung erhalten: 59 Mal

Re: Blutige Anfängerin sucht Anfang :-)

Beitrag #33 von JoBo » Di 25. Nov 2014, 10:46

Hi,

Temperaturschwankungen sind eigendlich normal, nur spielen die sich im 1-2°-Bereich ab. Es sei denn der Drucker steht in Zugluft. Aber Dein Muster sieht mir zu gleichmäßig aus.
Schreib mal mit welchen Einstellungen du gedruckt hast (Temperatur, Flussrate), Material wäre auch nicht schlecht (Tippe du hast wie ich mit PLA angefangen :) )
Kannst auch systematisch mal Temperatur und Flussrate ändern, aber bitte eins nach dem anderen, und so versuchen herauszufinden welche Größe einfluss auf das Muster hat.

J
Think positive, flaps negative

Benutzeravatar
georg-AW
Developer
Developer
Beiträge: 371
Registriert: Mi 1. Okt 2014, 14:43
Wohnort: Schweiz Nordost
Hat sich bedankt: 10 Mal
Danksagung erhalten: 95 Mal

Re: Blutige Anfängerin sucht Anfang :-)

Beitrag #34 von georg-AW » Di 25. Nov 2014, 11:03

Hoi Bernina
Das sieht ziemlich normal aus bei einem fill von ca. 20-30%. Setze fill höher bis max 100% und der Fehler ist weg.
Es gibt auch andere Lösungen um das Einsacken zwischen den Fill Stegen zu reduzieren.
Hängt stark vom Filament , der Temperatur ( tiefer ist besser ), und Druckgeschwindigkeit ab.
Bei kleinen bis mittelgrossen Teilen fahre ich immer mit Layer 0.1mm und fill von 100%. Die Resultate sind durchwegs gut.
Der Druck dauert natürlich relativ lange. Leider..

ciao Georg

Benutzeravatar
bernina
Themenstarter
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 20
Registriert: Di 14. Okt 2014, 09:02
Wohnort: Dietikon
Hat sich bedankt: 2 Mal

Re: Blutige Anfängerin sucht Anfang :-)

Beitrag #35 von bernina » Di 25. Nov 2014, 14:56

Werde die Tipps mal versuchen :-)

Ich bin im Moment am Testen wie eine bekloppte, Flussrate, Temperatur, Füllmuster, etc. Das nimmt kein Ende :P



Vielen lieben Dank

Anita

Backofen
3D-Drucker
3D-Drucker
Beiträge: 94
Registriert: Di 14. Okt 2014, 20:16
Hat sich bedankt: 3 Mal
Danksagung erhalten: 6 Mal

Re: Blutige Anfängerin sucht Anfang :-)

Beitrag #36 von Backofen » Di 25. Nov 2014, 16:34

Einstellung layer im Slicer
horizontal shells....
Diese solten min 4 Layer dick sein...dann sollte das weg sein....

Backofen

Benutzeravatar
bernina
Themenstarter
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 20
Registriert: Di 14. Okt 2014, 09:02
Wohnort: Dietikon
Hat sich bedankt: 2 Mal

Re: Blutige Anfängerin sucht Anfang :-)

Beitrag #37 von bernina » Mi 26. Nov 2014, 15:41

Also, habe alles mögliche ausprobiert und im Moment habe ich 0.2 mm Layer, 4 solid Layers unten und oben, Temperatur ist bei 217°, Flussrate ist 100, 3 mm Filament PLA von ExcelFil. Ich habe immer noch dasselbe Problem. Es geht nicht um die Struktur des Fills sondern darum, dass der Drucker in regelmässigen Abständen einfach zu wenig Filament verwendet. Auf dem Bild seht ihr, dass die Breite des Layers plötzlich weniger wird und dann wieder zunimmt... Ich verstehe nicht wieso...


Anita
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
JoBo
Administrator
Administrator
Beiträge: 448
Registriert: Fr 31. Okt 2014, 13:30
Hat sich bedankt: 15 Mal
Danksagung erhalten: 59 Mal

Re: Blutige Anfängerin sucht Anfang :-)

Beitrag #38 von JoBo » Mi 26. Nov 2014, 15:46

Hi,

da das, so wie es aussieht. periodisch auftritt, würde ich tippen, das da irgendwo in der Filamentzuführung etwas "schleift".

Jörg
Think positive, flaps negative

Oo
Globaler Moderator
Globaler Moderator
Beiträge: 490
Registriert: Fr 5. Sep 2014, 19:08
Hat sich bedankt: 26 Mal
Danksagung erhalten: 38 Mal

Re: Blutige Anfängerin sucht Anfang :-)

Beitrag #39 von Oo » Mi 26. Nov 2014, 15:53

Hi,

ist echt komisch ich hab ja auch ständig mal Probleme mit dem Filamentfluss...
Aber bei mir ist das nie so gleichmäßig Entweder es passiert oder passiert nicht aber nicht so abwechselnd...

Ach ja bitte nicht alles in einen Beitrag packen wegen der Übersicht.
Vorhandene Beiträge passend zum Thema bitte weiter führen sonst ein neues aufmachen danke.

Benutzeravatar
bernina
Themenstarter
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 20
Registriert: Di 14. Okt 2014, 09:02
Wohnort: Dietikon
Hat sich bedankt: 2 Mal

Re: Blutige Anfängerin sucht Anfang :-)

Beitrag #40 von bernina » Mi 26. Nov 2014, 15:53

Alles gecheckt, habe gute 20 Meter auf Abweichungen überprüft, die liegen bei 0.4 mm im übelsten Fall. Habe kleine Schlaufen am Filament befestigt, um die Flussrate zu überprüfen (auch die läuft rund)...
Bin ein wenig überfragt...

Danke für die Unterstützung!

Anita


Zurück zu „Sonstiges“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast