Probleme mit filamentzuführung

Nichts in der Suche gefunden? Keine Ahnung welche Kategorie euer Problem betrifft? Dann eröffnet hier ein Thema. Gegebenenfalls werden die Moderatoren das Thema dann in die entsprechende Kategorie verschieben
Benutzeravatar
Plastikschmied
Themenstarter
Profi 3D-Drucker
Profi 3D-Drucker
Beiträge: 314
Registriert: Sa 20. Sep 2014, 15:14
Hat sich bedankt: 3 Mal
Danksagung erhalten: 8 Mal

Probleme mit filamentzuführung

Beitrag #1 von Plastikschmied » Do 30. Okt 2014, 07:30

Ich hatte nun 4x hintereinander das problem mit der filamentzuführung.

Es schilder sich wie folgt. Das Werkstück hat eine Größe von 10 x 17 cm und ist eine Art Kasten. Und es knickt anscheinend ab zwischen vorschubritzel und extruder Einführung. . .
Gedrückt wird mit 1.75 mm planen von excifil ( oder so ) name fällt mit gerade nicht ein. ..

Düse 0.5 mm layer 0.25 und Druckgeschwindigkeit etwa 40 mm /sWechsel

Zuführung
220 ° Temperatur.

Das erste mal dachte ich es wird zu schnell herausgezogen und wieder zugeführt. Exruction oder so ähnlich. .. :wundern:

Das hab ich von 1800 schon auf 200 runtergeschraubt. . Aber immernoch. .. nun bin ich überfragt. .. soll ich das NOCH weiter runterschrauben .

Das druckstück ist anfangs nach v 5 % abgebrochen und nun War vl bei 15 :%..

Sind eigentlich nur glatte große Flaschen. ...


Grüße Tobi

Benutzeravatar
Plastikschmied
Themenstarter
Profi 3D-Drucker
Profi 3D-Drucker
Beiträge: 314
Registriert: Sa 20. Sep 2014, 15:14
Hat sich bedankt: 3 Mal
Danksagung erhalten: 8 Mal

Re: Probleme mit filamentzuführung

Beitrag #2 von Plastikschmied » Fr 31. Okt 2014, 08:42

Beim druck von gestern gestern abend auf heute früh hat sich das filament um die zuführerspindel gewickelt. Das 2te mal schon.

Das kann doch nicht sein ?! Was passiert den da. Nun hab ich schon das Loch für die Zuführung für das filament weiter nach rechts gesetzt das es GENAU über den extruder sitzt. ..

Weiß keiner einen Rat ?
Mir kommt es so als will der Drucker mich verarschen ... I chest arte den Druck auf Arbeit dann nach 4 Std fahr ich heim . Am nächsten früh dann , lasst es 5 Minuten sein nachdem ich gegangen bin sehr ich das der Druck rumspinnt. .. das ganze nun 2 x schon....
Das passiert aber aber nur mit dem 1.75er filament.

Hab nun schon die Geschwindigkeit der Zuführung und zurückziehen des filaments aus 200 mm/ min zurückgesetzt . Daran liegt es ja nun NICHT mehr.

Ist es v möglich das das filament zur Seite rutsch am Rand des kugellager und dann schräg eingeschoben wird ?


Grüße Tobi

Benutzeravatar
Husky
Globaler Moderator
Globaler Moderator
Beiträge: 259
Registriert: Mi 10. Sep 2014, 11:56
Danksagung erhalten: 17 Mal

Re: Probleme mit filamentzuführung

Beitrag #3 von Husky » Fr 31. Okt 2014, 19:39

Hi,

ich hatte hin und wieder folgendes Problem.
Durch die Große Bohrung im Zufuhrblock ist das 1.75 Filament neben die Anpressrolle gerutscht und wurde nicht mehr sauber zugeführt. Nach dem ich mir eine Reduzierhülse gedruckt habe und diese zusammen mit dem Stück Teflonschlauch im Zufuhrblock steckt ist alle OK.
Vieleicht hast du das gleiche Problem das das Filament neben das Lager rutscht?
Ist da bei dem Orig. Extruder oder bei dem zweiten?

Gruß,
Husky
Upgrades: Dual Extruder, Platinenkühlung, Not-Aus, besserer Z-Endschalter, Filamentführungsröhrchen, Dauerdruckplatte, Schleppketten erhöhung, Schnellwechselsystem, Fräse, Einhausung.

„Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind.“
Albert Einstein

Benutzeravatar
Plastikschmied
Themenstarter
Profi 3D-Drucker
Profi 3D-Drucker
Beiträge: 314
Registriert: Sa 20. Sep 2014, 15:14
Hat sich bedankt: 3 Mal
Danksagung erhalten: 8 Mal

Re: Probleme mit filamentzuführung

Beitrag #4 von Plastikschmied » Fr 31. Okt 2014, 20:08

Ja so kommt es mir auch vor , anders lässt es sich fast nicht erklären . also eine hülse die das filament auf direkten weg gerade zum lager leitet?

ja das ist der zuführblock für den 2ten extruder.


Das gegenstück passt ja auch net dazu ....

Hab mir ja alles selbst gedruckt von den aluteilen ... passen soweit

Benutzeravatar
Husky
Globaler Moderator
Globaler Moderator
Beiträge: 259
Registriert: Mi 10. Sep 2014, 11:56
Danksagung erhalten: 17 Mal

Re: Probleme mit filamentzuführung

Beitrag #5 von Husky » Fr 31. Okt 2014, 20:44

Hab mir ja alles selbst gedruckt von den aluteilen ... passen soweit

Womit hast du das gedruckt???
PLA wird schon bei den Temp. die der Extrudermotor erzeugt schon recht weich, nicht das da sich alles verzieht und da durch das Filament nicht richtig angedrückt bzw. gefördert wird. Mit ABS sollte es schon eher gehen oder noch besser mit Nylon.
Das mit der Reduzierhülse kannst du ja umgehen in dem du im Zufuhrblock die Bohrung kleiner ausdruckst. Orig. sind es etwas 4mm ich habe die Reduziert auf 2,5mm. Seit dem keine Probleme mehr.

Was meinst du mit das Gegenstück passt auch nicht dazu???
Ich habe für den Umbau Orig.Alu-Teile genommen und abgesehen von der Motorhalterung wo zwei Löcher versetzt werden müssen, passen alle Teile ohne Probleme.

Gruß,
Husky
Upgrades: Dual Extruder, Platinenkühlung, Not-Aus, besserer Z-Endschalter, Filamentführungsröhrchen, Dauerdruckplatte, Schleppketten erhöhung, Schnellwechselsystem, Fräse, Einhausung.



„Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind.“

Albert Einstein

Benutzeravatar
Plastikschmied
Themenstarter
Profi 3D-Drucker
Profi 3D-Drucker
Beiträge: 314
Registriert: Sa 20. Sep 2014, 15:14
Hat sich bedankt: 3 Mal
Danksagung erhalten: 8 Mal

Re: Probleme mit filamentzuführung

Beitrag #6 von Plastikschmied » Fr 31. Okt 2014, 20:53

hab getestet mit pla. ja zu weich !

dann abs , funktioniert.

ja ih hab 1,75 m filament und da ist das lager das dagegendrückt zu weit weg ...

deswegehn hab ich mir noch ein gegenstück gedruckt das das lager weiter zum L block setzt / drückt.


Gedruckt hab ich mir alles auser den kleinen allublock der Motorhalter und Die Platte die auf dem wagen sitzt zusammenhält.

und es funktioniert ;)


Zurück zu „Sonstiges“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste