DISPLAY defekt ???

Nichts in der Suche gefunden? Keine Ahnung welche Kategorie euer Problem betrifft? Dann eröffnet hier ein Thema. Gegebenenfalls werden die Moderatoren das Thema dann in die entsprechende Kategorie verschieben
Benutzeravatar
Plastikschmied
Themenstarter
Profi 3D-Drucker
Profi 3D-Drucker
Beiträge: 314
Registriert: Sa 20. Sep 2014, 15:14
Hat sich bedankt: 3 Mal
Danksagung erhalten: 8 Mal

DISPLAY defekt ???

Beitrag #1 von Plastikschmied » So 28. Sep 2014, 00:06

Nach dem ich meine neue Glasplatte motiert und zur feineren heatbedscan etwas geändert hab geht nun während des scans das Diplay immer aus !

das hab ich geändert


#define SCAN_CONTACT_PRESSURE_DELTA 3
#define SCAN_RETRY_PRESSURE_DELTA 1

Benutzeravatar
riu
Administrator
Administrator
Beiträge: 1248
Registriert: Do 4. Sep 2014, 23:48
Wohnort: Düsseldorf
Hat sich bedankt: 43 Mal
Danksagung erhalten: 137 Mal
Kontaktdaten:

Re: DISPLAY defekt ???

Beitrag #2 von riu » So 28. Sep 2014, 00:37

Hab ich auch ab und zu. Der Drucker druckt aber weiter (Druck per USB). Ist nicht kaputt. Ich denke der Treiber für das Display schmirt ab und zu mal ab (oder unter gewissen Voraussetzungen)

Gruß,
Udo

Benutzeravatar
riu
Administrator
Administrator
Beiträge: 1248
Registriert: Do 4. Sep 2014, 23:48
Wohnort: Düsseldorf
Hat sich bedankt: 43 Mal
Danksagung erhalten: 137 Mal
Kontaktdaten:

Re: DISPLAY defekt ???

Beitrag #3 von riu » So 28. Sep 2014, 02:13

Natrag. Ich hab das jetzt bei jedem Druck. RF ausschalten und wieder einschalten und das Display ist wieder da. Druck starten und nach dem ersten Layer ungefähr ist das Display leer (keine Zeichen mehr da), aber er Strom ist noch drauf, sprich es leutet.

Wegraddiert, man kann nichts mehr lesen. Der Drucher druckt aber "noch" :dash: :dash: :dash:

Gruss,
Udo

Benutzeravatar
Plastikschmied
Themenstarter
Profi 3D-Drucker
Profi 3D-Drucker
Beiträge: 314
Registriert: Sa 20. Sep 2014, 15:14
Hat sich bedankt: 3 Mal
Danksagung erhalten: 8 Mal

Re: DISPLAY defekt ???

Beitrag #4 von Plastikschmied » So 28. Sep 2014, 10:58

Ja es ist halt sehr ärgerlich das so viele sachen einfach nicht funktionieren ...
ein problem beseitigt das nächste kommt...

Mfg Tobias

Johannes
Frischling
Frischling
Beiträge: 2
Registriert: Do 13. Nov 2014, 17:13

Re: DISPLAY defekt ???

Beitrag #5 von Johannes » Di 16. Dez 2014, 17:07

Hallo Udo,

ich habe das gleiche Problem mit dem Display und denke, dass du eine Lösung nach 2 1/2 Monaten gefunden hast.
Wäre es möglich die Lösung mitzuteilen.

Gruß Johannes

Benutzeravatar
JoBo
Administrator
Administrator
Beiträge: 448
Registriert: Fr 31. Okt 2014, 13:30
Hat sich bedankt: 15 Mal
Danksagung erhalten: 61 Mal

Re: DISPLAY defekt ???

Beitrag #6 von JoBo » Di 16. Dez 2014, 17:22

Hi Leute,

ich habe gerade mal den Schaltplan geprüft. Da gibt es keinen "Treiber". Das Display hängt über Widerstände direkt am ATMega. Der einzige "Treiber" ist der Transistor für die Displaybeleuchtung.
Prüft doch mal den Displaystecker, sowohl auf der Hauptplatine also auch auf dem Display, vielleicht hat einer "nur" Kontaktpropleme.

Jörg
Think positive, flaps negative

Johannes
Frischling
Frischling
Beiträge: 2
Registriert: Do 13. Nov 2014, 17:13

Re: DISPLAY defekt ???

Beitrag #7 von Johannes » Di 16. Dez 2014, 19:44

Hallo Jörg,

danke für die schnelle Antwort, ich habe jedoch eine andere Antwort gefunden.
Nachdem ich das Gertät einige Zeit ausgeschaltet hatte und erneut wieder einschaltete,- das Display funktioniert wieder war mir klar dass dies ein thermisches Problem sein muss.
- Heute habe ich das Gerät in meinen Heizungsraum (28°C) aufgestellt und ein Programm gestartet. Nach ein paar Stunden habe ich nachgesehen und festgestellt, dass der Drucker weiterhin druckt, jedoch das Filament sich vom Einzug aufgerieben getrennt hat und das Display zwar leuchtete aber nichts anzeigte. Nachdem ich den Drucker wieder einschaltete funktionierte zwar das Display, jedoch hat sich ein Transistor der Endstufe des Einzugsmotors verabschiedet, sodass der Motor ruckt, aber keine Drehbewegung mehr ausführt.
Meine Frage lautet: Darf der Drucker nicht bei höherer Raumtemperatur betrieben werden und bekomme ich die Steuerplatine (Das Gerät ist 2 Monate alt) ersetzt b.z.w. sid weitere Kühlmaßnahmen notwendig.
Viele Grüße von
Johannes

Benutzeravatar
riu
Administrator
Administrator
Beiträge: 1248
Registriert: Do 4. Sep 2014, 23:48
Wohnort: Düsseldorf
Hat sich bedankt: 43 Mal
Danksagung erhalten: 137 Mal
Kontaktdaten:

Re: DISPLAY defekt ???

Beitrag #8 von riu » Di 16. Dez 2014, 19:56

Mit dem Ruckelden Motor habe ich auch gehabt. Das ist mit 99%iger Warscheinlichkeit ein Kabelbruch so wie bei mir. Die Kabel sind gelinde gesagt nicht für einen dauerhaften Schleppkettenbetrieb ausgestattet.

Tausch mal das Kabel des Schrittmotors aus oder mess mal die einzelnen Adern durch.

Gruß,
Udo

Benutzeravatar
JoBo
Administrator
Administrator
Beiträge: 448
Registriert: Fr 31. Okt 2014, 13:30
Hat sich bedankt: 15 Mal
Danksagung erhalten: 61 Mal

Re: DISPLAY defekt ???

Beitrag #9 von JoBo » Di 16. Dez 2014, 20:19

Hallo Johannes,

28° ist jetzt nicht unbedingt das Killerkriterium. Sonst dürfte das Gerät im Hochsommer nicht ohne Ausfälle funktionieren. Kühlung kann aber Grundsätzlich nicht schaden.

Bin jetzt nicht sicher auf wieviel (m)A der Motorstrom per FW begrenzt ist. Die MOSFETs können auf jedenfall 3.1 W (bis Tj 150° C) ab und sind für 100 A Dauerstrom ausgelegt. Da die Ansteuerung gepulst erfolgt, darf es auch mehr sein (je nach Schaltzeit bis zu 122 A). Würde mich wundern wenn's da einen Transistor durchhaut. Schau doch mal ob da nicht was klemmt oder sich das Ritzel gelöst hat.

Werd mir auch nochmal das Datenblatt für das Display vornehmen. Das müste eigendlich auch höhere Temperaturen abkönnen.
Think positive, flaps negative

Benutzeravatar
JoBo
Administrator
Administrator
Beiträge: 448
Registriert: Fr 31. Okt 2014, 13:30
Hat sich bedankt: 15 Mal
Danksagung erhalten: 61 Mal

Re: DISPLAY defekt ???

Beitrag #10 von JoBo » Di 16. Dez 2014, 20:22

Stimmt Udo, Kabelbruch passt beim Motor auch ins Bild.
Think positive, flaps negative


Zurück zu „Sonstiges“

Wer ist online?

Mitglieder in diesem Forum: Hobbyprinter und 2 Gäste