RF100 XL Thermistor Hotend ohne Funktion

Hier geht es ausschliesslich um die Extruder und Kühlung des Filamnts des RF100. Fragen und Probleme sowie Verbesserungen können hier diskutiert werden
calimero
Themenstarter
Filamenttester
Filamenttester
Beiträge: 14
Registriert: So 18. Mär 2018, 10:52
Wohnort: Völklingen
Hat sich bedankt: 5 Mal

RF100 XL Thermistor Hotend ohne Funktion

Beitrag #1 von calimero » Do 5. Apr 2018, 19:49

Hallo! Habe gerade beim Druck mit erschrecken festgestellt, dass die Temperaturanzeige des Hotend auf Null Grad steht und ich keinerlei Rückmeldung hatte was sich gerade abspielt. Auch der Extruderlüfter ist stehen geblieben da dieser wohl über den Thermistor mit angesteuert wird. Druck sofort abgebrochen und mit Kaltluftgebläse ( Fön ohne Heizung ) das ganze runtergekühlt. Die Temperaturpille ist unmittelbar direkt an zwei Kabel angelötet welche mit Schrumpfschlauch und zusammen mit einem durchsichtigen Plastikröhrchen isoliert sind. Beim überprüfen der Steckverbindung habe ich feststellen können, dass irgendwo ein Kabelbruch sein muss da es zeitweise eine Temperaturangabe gab. Das Kabel war direkt am Plastikröhrchen gebrochen da dies ziemlich hart ist und so eine Biegekante entsteht an welcher das Kabel defekt war. Ist sicherlich entstanden durch mechanische Belastung beim ausbau der Düse wegen Verstopfung. Der Bruch war genau unter dem Schrumpfschlauch wo die Kabel miteinander verlötet sind und deshalb, da unflexiebel an dieser Stelle bevorzugt brechen. Besser sind da die Thermistoren an denen gleich die Kabel ohne Lötverbindung lang genug sind. Als das soweit repariert war und ich den ersten Test gemacht hatte lief der Lüfter immer noch nicht, welcher sich bei ca. 40° automatisch einschalten sollte. Also wieder alles auf machen und diesem Problem auf den Grund gehen. Wackelkontakt im Stecker des Lüfters auf der kleinen Platine unter der Extruderabdeckung! Steckerkontakte fest reingedrückt und mit heißkleber fixiert. Habe gesehen dass das bei den Schrittmotoren auch so gesichert wird. Nun zum zweiten Test und siehe da es funktioniert wieder alles einwandfrei. Nun noch eine Frage an alle die mir helfen wollen. Wie bekomme ich den Thermistor aus dem Headblock heraus? Scheint mit irgendetwas vielleicht ja Wärmeleitpaste da eingesetzt worden zu sein welche fast wie Klebstoff wirkt, habe unter leichtem ziehen nichts bewegen bzw. herausziehen können. Wollte da nicht mit gewalt daran ziehen. Wie soll ich vorgehen und welchen Thermistor brauche ich, da ich mir so etwas gerne als Ersatzteil hinlegen möchte. Eines noch als gut gemeinten Ratschlag, die kleine Platine am Extruder sollte bei gelegenheit wenn Ihr alles auf habt auf Kalte Lötstellen hin überprüft werden, bei mir ist beim gefühlvollen Festziehen der Thermistorkabeln in der Klemmleiste aufgefallen, dass diese ziemlich wackelig sind und leicht mitdrehen was nicht sein darf und siehe da die Lötpunkte hatten sich von der Platine gelöst, war auch hörbar beim Drucken, hörte sich an wie wenn man ein kleines Kabel mit angeschlossenem Verbraucher über einen Batteriepol zieht, dann knistert das so. Da sind wohl winzige Funken übergesprungen. Jetzt alles super in Ordnung, abwarten was als nächstes kommt. Gruß Calimero

Peter-Bochum
3D-Drucker
3D-Drucker
Beiträge: 65
Registriert: Fr 10. Feb 2017, 12:52
Wohnort: Bochum
Hat sich bedankt: 4 Mal
Danksagung erhalten: 32 Mal

Re: RF100 XL Thermistor Hotend ohne Funktion

Beitrag #2 von Peter-Bochum » Do 5. Apr 2018, 20:11

Hallo Calimero,
Als nächstes kommt ein Thermistor Ausfall.
Die Kabel an der Pille sind geschweißt und nicht gelötet.
Eine Lötverbindung hält der Temperatur von ~ 220 Grad nicht stand.
Einen Thermistor bekommst Du bei Conrad, möchte hier keine Werbung für billige China Produkte machen.

Peter
Mod bei
Renkforcerf100.xobor.de

hal4822
Developer
Developer
Beiträge: 1020
Registriert: Fr 27. Mär 2015, 15:19
Wohnort: kann aus Nickname entschlüsselt werden
Hat sich bedankt: 46 Mal
Danksagung erhalten: 70 Mal
Kontaktdaten:

Re: RF100 XL Thermistor Hotend ohne Funktion

Beitrag #3 von hal4822 » Do 5. Apr 2018, 21:23

Peter-Bochum hat geschrieben:...Einen Thermistor bekommst Du bei Conrad, möchte hier keine Werbung für billige China Produkte machen.

Peter


War der fragliche Thermistor denn nicht auch von Conrad ? Wird wirklich höchste Zeit, dass die Chinesen Conrad übernehmen, dann hört vielleicht dieses blöde China-Bashing mal auf (oder geht dann erst richtig los :evil: )

Peter-Bochum
3D-Drucker
3D-Drucker
Beiträge: 65
Registriert: Fr 10. Feb 2017, 12:52
Wohnort: Bochum
Hat sich bedankt: 4 Mal
Danksagung erhalten: 32 Mal

Re: RF100 XL Thermistor Hotend ohne Funktion

Beitrag #4 von Peter-Bochum » Do 5. Apr 2018, 21:57

Ich bin schon lange geheilt, von Made in Germany by Chinamann....
Außerdem müsste der arme Calimero den Sensortyp in der Configuration.h anpassen.
Das geht nicht ohne Sourcecode, und den kennt Conrad nicht, da der chinesische Programmierer nur HEX liefert.
Der arme gelbe Mann kann doch die englische Lizenz nicht lesen.

http://www.gnu.org/licenses/gpl-3.0.txt
Mod bei
Renkforcerf100.xobor.de

calimero
Themenstarter
Filamenttester
Filamenttester
Beiträge: 14
Registriert: So 18. Mär 2018, 10:52
Wohnort: Völklingen
Hat sich bedankt: 5 Mal

Re: RF100 XL Thermistor Hotend ohne Funktion

Beitrag #5 von calimero » Mi 11. Apr 2018, 11:33

Hallo! Habe mir ein Präzisions Temperaturmessgerät gekauft um den angezeigten Wert am Drucker mit dem Messwert des Messgerätes zu vergleichen!
Habe dazu die Messpille direkt am Headblock unter die Isolation gesteckt also mit Kontakt zum Heizblock. Dabei sind mir große Abweichungen aufgefallen! Alle Meßwerte des Externen Messgerät sind niedriger ausgefallen als vom Drucker angezeigt! Beispiel: Drucker 60° MG 50°, Drucker 100° MG 82°, Drucker 160° MG 132°, Drucker 220° MG 178° usw. Gemessen bei abgeschaltetem Hotendlüfter. Temperatur direkt an der Düse noch geringer da an dieser Stelle auch kühlere Luft von außen beiströmen kann und so das Ergebnis nicht eindeutig ausfällt. Wie verlässlich ist die Anzeige vom Drucker? Mache ich etwas bei meiner Version die Temp. zu messen falsch? Ist die Temp. im inneren der Düse sogar korrekt angezeigt? Welche Erfahrungen habt Ihr mit den angezeigten Werten gemacht oder findet man die beste Drucktemperatur direkt beim Druck heraus und die Herstellerangaben beim Filament
dienen zunächst nur der groben Einstellung? LG Calimero

Peter-Bochum
3D-Drucker
3D-Drucker
Beiträge: 65
Registriert: Fr 10. Feb 2017, 12:52
Wohnort: Bochum
Hat sich bedankt: 4 Mal
Danksagung erhalten: 32 Mal

Re: RF100 XL Thermistor Hotend ohne Funktion

Beitrag #6 von Peter-Bochum » Mi 11. Apr 2018, 12:08

So viel ich weiß, gibt es ein Problem mit der Thermistor Tabelle in der Firmware. Am einfachsten ist, die Temperatur höher einstellen, bis der Wert passt. Die Angaben auf den Rollen stimmen in etwa.

Peter
Mod bei
Renkforcerf100.xobor.de


Zurück zu „Extruder“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast