RF1000 Extruder V2 1.75mm bis zu 40°C zu kalt

Hier geht es ausschliesslich um die Extruder und Kühlung des Filamnts des RF2000. Fragen und Probleme sowie Verbesserungen können hier diskutiert werden
kranze
Anfänger
Anfänger
Beiträge: 8
Registriert: Fr 18. Dez 2015, 11:00
Danksagung erhalten: 2 Mal

Re: RF1000 Extruder V2 1.75mm bis zu 40°C zu kalt

Beitrag #11 von kranze » Mi 21. Aug 2019, 17:50

Hast du ne Empfehlung für den Umbau? ist das aufwendig?
LG Kranze

Benutzeravatar
AtlonXP
Prof. Dr. des 3D-Drucks
Prof. Dr. des 3D-Drucks
Beiträge: 1694
Registriert: So 15. Nov 2015, 20:55
Hat sich bedankt: 466 Mal
Danksagung erhalten: 309 Mal

Re: RF1000 Extruder V2 1.75mm bis zu 40°C zu kalt

Beitrag #12 von AtlonXP » Mi 21. Aug 2019, 19:17

Da ich selber noch mit dem V2 arbeite, habe ich keine praktischen Kenntnisse.
Es gibt hier im Forum einige Beiträge darüber.
Auf jeden Fall solltest du die 24 V verbauen.

Viele hier, sollten dir Schützenhilfe leisten können.
Ich halte mich da lieber zurück.

LG AtlonXP

kranze
Anfänger
Anfänger
Beiträge: 8
Registriert: Fr 18. Dez 2015, 11:00
Danksagung erhalten: 2 Mal

Re: RF1000 Extruder V2 1.75mm bis zu 40°C zu kalt

Beitrag #13 von kranze » Mi 21. Aug 2019, 20:24

Alles klar, Ich versuche mal mein Glück. Vielen Dank!
LG Kranze

TOBi
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 15
Registriert: Mo 13. Jul 2015, 19:43
Hat sich bedankt: 20 Mal
Danksagung erhalten: 3 Mal

Re: RF1000 Extruder V2 1.75mm bis zu 40°C zu kalt

Beitrag #14 von TOBi » Di 21. Jan 2020, 22:57

kranze hat geschrieben:Alles klar, Ich versuche mal mein Glück. Vielen Dank!
LG Kranze


Hallo Kranze,

hast Du das Problem lösen können?

Ich habe mit unterschiedlichen HotEnds nämlich das gleiche Problem. Sie werden alle nicht warm genug, obwohl die Drucktemperatur auf 275Grad eingestellt wird, verstopft der Extruder und ich habe sogar eine Abweichung von etwa 100°C nach unten.

Viele Grüße, Tobias

Wessix
Profi 3D-Drucker
Profi 3D-Drucker
Beiträge: 408
Registriert: Sa 18. Okt 2014, 22:20
Hat sich bedankt: 84 Mal
Danksagung erhalten: 65 Mal

Re: RF1000 Extruder V2 1.75mm bis zu 40°C zu kalt

Beitrag #15 von Wessix » Mi 22. Jan 2020, 08:01

richtiger Sensortyp eingestellt? PID Autotune durchgeführt? Handelt es sich um ein V2? oder ein anderes Hotend mit seperater Heizkartusche? beim E3D gibt's verschieden starke Wattvarianten.
E3DV6+Titan Total Conversion
Aluheizbett + MTPlus + zweite Y-Schiene mit Wagen
Z-Kette
X-kette
Platinenlüfter
X19 Schaltung LED
pi-Octopi+ Cam
Ritzel-Kühler
Firmware Mod 1.45.00

kranze
Anfänger
Anfänger
Beiträge: 8
Registriert: Fr 18. Dez 2015, 11:00
Danksagung erhalten: 2 Mal

Re: RF1000 Extruder V2 1.75mm bis zu 40°C zu kalt

Beitrag #16 von kranze » Mi 22. Jan 2020, 10:07

Hallo,
nein, ich hab den Drucker auf e3d-v6 umgebaut.
Jetzt habe ich keine Probleme mehr.
VG
Kranze

Benutzeravatar
rf1k_mjh11
Developer
Developer
Beiträge: 1652
Registriert: Di 6. Jan 2015, 19:44
Wohnort: Autriche
Hat sich bedankt: 206 Mal
Danksagung erhalten: 411 Mal

Re: RF1000 Extruder V2 1.75mm bis zu 40°C zu kalt

Beitrag #17 von rf1k_mjh11 » Mi 22. Jan 2020, 20:22

Hallo kranze,

Tut mir Leid, ich arbeite hier Uralt-Material auf. Nur falls es dich interessiert:
kranze hat geschrieben:ich denke der NTC-Sensor ist das Problem.
Hab jetzt mal testweise einen 470 Ohm widerstand an den Sensoreingang des Druckers geklemmt. Er hat 209°C angezeigt.
die Widerstandswerte habe ich hier entnommen:
Der Wert, den du ermittelt hast, hat genau gepasst. Deine verlinkte Tabelle verlangt bei 210°C einen Widerstandswert von 0.483kOhm, also 483 Ohm. Das ist doch verdammt genau. Da sollte ein 470 Ohm Widerstand eine Spur weniger 'anzeigen' als 210°, da sind die 209° doch bestens!

Ich glaube eher, dass deine Messmethode (Thermometer an Düsenspitze) den 40°C Unterschied (den 'Fehler') verursacht hat. Der Thermistor beim V1 und beim V2 liegt vermutlich wie hier im letzten Bild dargestellt. Wenn man beachtet, wo beheizt wird, wo der Thermistor sitzt und wo die Düsenspitze ist, sind 15-25 Grad gar nicht überraschend. Und dass der Wert bei steigender Temperatur noch größer wird, ist auch klar - die Abstrahlwärme steigt ebenso, da die Differenztemperatur immer größer wird.
Dazu kommt, dass die Messspitze ebenfalls nur einseitig Kontakt mit der Düse hatte. Einiges an thermischer Energie konnte an der Seite der Messspitze, die der Düse abgewandt war, abstrahlen, bzw. abgeleitet werden und verfälscht damit das Ergebnis weiter nach unten. Beide Fehler zusammen könnten vielleicht an die 40° ausmachen.

Damit lag dein Problem damals eher woanders, und ich tendiere zu AtlonXPs Vermutung, dass es am Teflonröhrchen lag.

Das liegt nun alles in der Vergangenheit, mit dem E3D wirst du gut fahren.

mjh11
Merke, am PC gibt es immer einen Weg!
Schafft es der Mensch, einmal etwas idiotensicher zu machen, kontert die Natur sofort mit einem besseren Idioten.

TOBi
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 15
Registriert: Mo 13. Jul 2015, 19:43
Hat sich bedankt: 20 Mal
Danksagung erhalten: 3 Mal

Re: RF1000 Extruder V2 1.75mm bis zu 40°C zu kalt

Beitrag #18 von TOBi » Do 23. Jan 2020, 15:30

kranze hat geschrieben:Hallo,
nein, ich hab den Drucker auf e3d-v6 umgebaut.
...


Top, danke für Deine Rückmeldung! Da so viele den Umbau vorgenommen haben und erfolgreich sind, werde ich dann wohl auch mal so ein Hotend bestellen.

Habe mir zwar gerade wieder ein Hotend so eingerichtet, dass die Drucke sauber beendet werden. Allerdings ist gerade auch ein weiteres Hotend zum Austausch auf dem Weg zu Conrad - und das nach nur 30min Druckzeit. :dry:

#AufZumE3Dv6 ! :lol:

Viele Grüße, Tobi

TOBi
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 15
Registriert: Mo 13. Jul 2015, 19:43
Hat sich bedankt: 20 Mal
Danksagung erhalten: 3 Mal

Re: RF1000 Extruder V2 1.75mm bis zu 40°C zu kalt

Beitrag #19 von TOBi » Do 23. Jan 2020, 15:33

Wessix hat geschrieben:richtiger Sensortyp eingestellt? PID Autotune durchgeführt? Handelt es sich um ein V2? oder ein anderes Hotend mit seperater Heizkartusche? beim E3D gibt's verschieden starke Wattvarianten.


Hallo Wessix, danke für Deine Rückmeldung!

Es ist ein V2 und die zugehörigen Daten sind in der Drucker-Firmware korrekt hinterlegt. Den PID-Autotune muss ich allerdings mal durchführen - habe den Wiki-Eintrag schon im nächsten Tab offen und gebe Feedback.

Aktuell läuft mein letztes verbliebenes V2 unter Vollast (=275°C) mit PETG ganz gut. Ich werde mir aber wohl doch auch den E3D-v6 Umbau ansehen und umsetzen.

Viele Grüße, Tobi

Benutzeravatar
AtlonXP
Prof. Dr. des 3D-Drucks
Prof. Dr. des 3D-Drucks
Beiträge: 1694
Registriert: So 15. Nov 2015, 20:55
Hat sich bedankt: 466 Mal
Danksagung erhalten: 309 Mal

Re: RF1000 Extruder V2 1.75mm bis zu 40°C zu kalt

Beitrag #20 von AtlonXP » Do 23. Jan 2020, 16:32

TOBi hat geschrieben:Aktuell läuft mein letztes verbliebenes V2 unter Vollast (=275°C) mit PETG ganz gut. Ich werde mir aber wohl doch auch den E3D-v6 Umbau ansehen und umsetzen.

Viele Grüße, Tobi


Ich würde sagen, du wirst nicht lange mit dem V2 so drucken.
Dein Teflon Röhrchen im Innern hast du vermutlich schon wieder verheizt!
Mit dem V2, sollte spätestens bei 258 C° Schluss sein.

LG AtlonXP


Zurück zu „Extruder“