Firmware-Mod 1.43.88

Firmware Veröffentlichungen und Einstellungen können hier angekündigt und diskutiert werden.
Benutzeravatar
Nibbels
Developer
Developer
Beiträge: 2184
Registriert: Mi 17. Aug 2016, 17:01
Hat sich bedankt: 772 Mal
Danksagung erhalten: 525 Mal

Re: Firmware-Mod 1.43.88

Beitrag #41 von Nibbels » So 14. Apr 2019, 20:55

AtlonXP hat geschrieben:zero K, du könntest Recht haben.
Der Test ist beendet und du hast nicht Recht. :mrgreen:

Der Ablauf ist so wie ich es mir vorgestellt habe.
Mit dem Hauptmulti bin ich hochgegangen (60%) bei den letzten paar Layern
und die Bug Meldung ist auch nicht erschienen.

LG AtlonXP


Kannst du mir deinen Endcode schicken? (Und sagen von welcher Datenquelle du gedruckt hast.)
Dann teste ich die Tage mal auf den Fehler.

LG
RF2000
Firmware Mod 1.43.99.Mod

Bitte 1.42.17 bis 1.42.21 meiden!
SD-Druck mit der Community-FW aktuell meiden.

Benutzeravatar
AtlonXP
Prof. des 3D-Drucks
Prof. des 3D-Drucks
Beiträge: 1328
Registriert: So 15. Nov 2015, 20:55
Hat sich bedankt: 365 Mal
Danksagung erhalten: 259 Mal

Re: Firmware-Mod 1.43.88

Beitrag #42 von AtlonXP » So 14. Apr 2019, 21:54

Nibbels hat geschrieben:
Kannst du mir deinen Endcode schicken? (Und sagen von welcher Datenquelle du gedruckt hast.)
Dann teste ich die Tage mal auf den Fehler.

LG


Es ging gerade eine PN an dich.
Wenn du dem Bug nachgehen möchtest, dann solltest du noch wissen, auf was sich die 30% Fahrgeschwindigkeit bezieht.
In meinem Slicer sind allgemein 40 mm/s eingestellt.
Die Außenkontur steht auf 70 %.
Der Hauptmultiplikator steht auf 30 %.

Also sehr langsam.
Ich drucke im Moment über USB.

LG AtlonXP

Benutzeravatar
Nibbels
Developer
Developer
Beiträge: 2184
Registriert: Mi 17. Aug 2016, 17:01
Hat sich bedankt: 772 Mal
Danksagung erhalten: 525 Mal

Firmware-Mod 1.43.99

Beitrag #43 von Nibbels » Mo 27. Mai 2019, 00:38

Mir ist in letzter Zeit aufgefallen, dass manchmal die ersten Layer komisch aussahen. Längere Bahnen haben anscheinend zufällig nicht gestimmt - jeweils Anfang und Ende einer Einizelbahn, z.B. beim Infill, sah manchmal extrem komisch aus.

Anfängliche Theorien:
es könnte mit dem SD-Bug zusammenhängen
oder ich hätte im Beschleunigungsbereich ein Extrusionsproblem
oder ein Problem mit Advance.

In den letzten Tagen bin ich der Sache nachgegangen und habe heute nach einigen Fehlschlägen den Bug gefunden.
Die Z-Kompensation hat "gehangen" denn es war nur eine Kompensations-Richtung pro Line möglich. Vermutlich betraf das nur die Versionen 1.43.21 bis 1.43.98.

Darum gibts nun eine 1.43.99.
Ich habe diese Version jedoch aktuell nur auf meinem Github https://github.com/Nibbels/Repetier-Firmware. Wenn mir nichts weiter auffällt, schiebe ich den Patch baldmöglich auf die Community-Seite.

LG
RF2000
Firmware Mod 1.43.99.Mod

Bitte 1.42.17 bis 1.42.21 meiden!
SD-Druck mit der Community-FW aktuell meiden.


Zurück zu „Firmware / Tweaks“