ENDSCHALTER Z-Achse

Hier könnt Ihr Erweiterungen oder Verbesserungen des RF1000 vorstellen oder diskutieren. Verbesserungspotential ist ja vorhanden. Modifikationen und Zubehör können hier ebenfalls diskutiert werden.
petriheil
Themenstarter
Anfänger
Anfänger
Beiträge: 6
Registriert: So 6. Mai 2018, 08:56
Wohnort: Hall
Danksagung erhalten: 1 Mal

ENDSCHALTER Z-Achse

Beitrag #1 von petriheil » Fr 11. Mai 2018, 12:20

Hallo liebes Forum.

seit der neuesten Firmware habe ich ein neues Problem.
Wenn ich den Druck von der SD karte abbreche, fährt die Z-Achse ganz nach unten und der Antrieb Blockiert jedesmal.
Gibt es hier eine Lösung seitens der Firmware oder auch eine Endschaltererweiterung.

Benutzeravatar
AtlonXP
Dr. des 3D-Drucks
Dr. des 3D-Drucks
Beiträge: 913
Registriert: So 15. Nov 2015, 20:55
Hat sich bedankt: 249 Mal
Danksagung erhalten: 175 Mal

Re: ENDSCHALTER Z-Achse

Beitrag #2 von AtlonXP » Fr 11. Mai 2018, 21:03

Hallo petriheil,
es könnte zwei Ursachen haben.
1.) Dein Fahrweg von 200 mm ist zu lang?
2.) Du hast am Milling Mode gespielt?

Ich vermute aber 1.)
Wenn dein Drucker beendet ist, oder vermutlich auch wenn du abbrichst versucht er Output Objekt.
Das bedeutet er fährt ganz nach unten und die Druckplatte fährt anschließend vor.
Anschließend wird alles abgeschaltet.

Starte repetier host mit deinem angeschlossenen Drucker.
Die Verbindung muss stehen.
Oben links gibt es irgendwo was über Firmware.
Dort findest du tabellarisch die EEprom Werte.
Bei Z achsis max oder so ähnlich ist der Wert 200 mm normalerweise.
Den solltest du ändern, sagen wir mal auf 195 mm
Wolla, der Drucker fährt nicht mehr auf Anschlag.
Schau wie viel du Platz hast, das kannst du ihm dann fast alles wieder schenken.

LG AtlonXP


Zurück zu „Erweiterungen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast