RF1000 V2 - Temperatur von Hand nicht regelbar

Hier geht es ausschliesslich um die Extruder und Kühlung des Filamnts des RF1000. Fragen und Probleme sowie Verbesserungen können hier diskutiert werden
Benutzeravatar
AtlonXP
Prof. Dr. des 3D-Drucks
Prof. Dr. des 3D-Drucks
Beiträge: 1697
Registriert: So 15. Nov 2015, 20:55
Hat sich bedankt: 466 Mal
Danksagung erhalten: 309 Mal

Re: RF1000 V2 - Temperatur von Hand nicht regelbar

Beitrag #11 von AtlonXP » Do 1. Aug 2019, 23:34

Hallo raidx,
wo zu benötigst du Repetier Server?
Bei diesem Programm kann ich dir nicht helfen.

Ich kann dir nur folgenden Tipps geben:
Es darf immer nur ein Programm auf deinen Drucker zugreifen.
Wird die Verbindung hergestellt?
Ist der richtige Com Port und die Baudrate von 115200 eingestellt?

Der Drucker muss über seine eigenen Tasten die Temperaturänderungen annehmen.
Schau auf der Konsole, was für ein G Code abgefeuert wird.
Versuche selber die Temperaturänderung, per G Code abzufeuern.

LG AtlonXP

raidx
Anfänger
Anfänger
Beiträge: 6
Registriert: Mi 22. Mai 2019, 09:59
Danksagung erhalten: 1 Mal

Re: RF1000 V2 - Temperatur von Hand nicht regelbar

Beitrag #12 von raidx » Do 30. Jan 2020, 07:54

so leute, kurzes update da ich nach einigen monaten pause mal wieder dazu kam was zu machen.

ich habe die leitung die zur extruder-heizung geht, durchgemessen (auch weitere kabel in der gleichen schleppkette) und habe festgestellt dass hier ein kabelbruch besteht. Diese habe ich ausgetauscht und tadaa, schon ging es wieder... der kabelbruch war nur sporadisch feststellbar, an einer bestimmten Stelle des Wagens in X-Richtung. Dies ist auch der Grund warum beim "Programmstart" die Temperatur hochgefahren ist (bei xyz-home war der kablelbruch nicht feststellbar) und von Hand (nach dem Programmende, Extruderwagen mittig auf X-Achse) die Temperatur nichtmehr regelbar war. Dieses Verhalten wurde auch mit der zeit immer schlimmer bzw die düse verstopfte dann immer öfter (klar, extruder war ja immer öfter aus).

Vermutlich wird in zukunft noch öfter ein kabelbruch auftreten, weshalb ich dann mal den ganzen kabelbaum austauschen werde (wenn dann in handarbeit mit geeigneten kabeln).
hat das zufällig schonmal jemand gemacht und beschrieben?

Habe bei der Gelegenheit auch gleich die Community-Mod FW 1.45 aufgespielt und bin bisher sehr zufrieden.


Das von trilobyte vorgeschlagene kapton tape habe ich bestellt, weshalb ich nun auch ohne größere schwierigkeiten PLA zum halten bekomme.

ich habe zwar immernoch das problem mit dem warping, bin aber momentan dabei meine einstellungen zu optimieren. ich verwende momentan das schwarze renkforce 2,85mm PLA, Drucktemperatur ist bei 220-230 °C, Betttemperatur liegt bei 80-85 grad.


Zurück zu „Extruder“