Extruder nimmt kein Filament mehr ein

Hier geht es ausschliesslich um die Extruder und Kühlung des Filamnts des RF1000. Fragen und Probleme sowie Verbesserungen können hier diskutiert werden
Benutzeravatar
Digibike
Globaler Moderator
Globaler Moderator
Beiträge: 1912
Registriert: Sa 6. Sep 2014, 13:19
Wohnort: Bei Heilbronn
Hat sich bedankt: 175 Mal
Danksagung erhalten: 301 Mal

Re: Extruder nimmt kein Filament mehr ein

Beitrag #11 von Digibike » Sa 9. Mär 2019, 09:07

Hi,

Also, das Material hast du aus deiner Düse rausgebracht. Was meinst du damit, das, wenn du es reinschiebst, ganz leicht rausläuft und dann einige cm später ganz schwer wird? Von Hand immer noch geschoben, oder mit Repetier o.ä. gefördert?
Wenn du von Hand nachschiebst, ist das klar. Anfangs geht es ganz leicht, weil das Material komplett durchgeköchelt ist, bis du anfängst es durch zu schieben. Aber wenn du immer weiter schiebst, förderst du viel zu schnell - die Heizpatrone arbeitet ja im Prinzip wie ein Durchlauferhitzer. Je schneller das Material daran vorbei geschoben wird, desto weniger Wärmeenergie kann es aufnehmen. Folge ist, dass es zunehmend fester wird. Da der Durchmesser des Filaments aber deutlich größer als der der Düse ist, muß der Wiederstand deutlich ansteigen. Wenn du deutlich langsamer das Material nachschiebst, geht die benötigte Kraft auch sehr schnell zurück. 1 cm Pro Minute = Flüssig, 10 cm Pro Minute = Peelwurst durch Nadelöhr ;-)

Aber ich komme immer noch nicht dahinter, warum du 200% Flow einstellst? Wenn alle Einstellungen (im weiten Rahmen) soweit stimmen, würde er damit viel Zuviel Material fördern. Das kann er nicht verflüssigen und so schnell durch die Düse "pressen", zumal dann außerhalb, i.dr. gar kein Platz für das ganze Material ist. Gut, du hast 100% Layerhöhe, es kann also in alle Richtungen wegfliesen, wobei ich bezweifle, dass das noch sonderlich fließt bei der Menge, weshalb du ja auch so langsam drucken mußt - er bekommt das sonst gar nicht auf Druckbare Temperaturen um es überhaupt durch die Düse zu bekommen. Aber du müßtest doch auch Massiven Abrieb am Förderritzel sehen?!? Der Extruder muß sich doch da regelrecht reinfräsen. Woher kommen dieser hohe Flow von 200% und die Layerhöhe, die dem Düsendurchmesser entspricht? Das sind 2 Werte, die total untypisch sind, und mit denen wir so, aus den Infos hier, glaub ich, nichts anfangen können. Theoretisch, wenn alles andere stimmt, kann er damit gar nicht drucken. Oder versuchst du da gerade etwas und das klappt nicht? Ich frage deshalb so "dumm", weil es vielleicht auch sein könnte, dass du ein anderes Förderritzel drauf gemacht hast und der Durchmesser nicht in der FW eingetragen ist - dann würdest du damit den geänderten Durchmesser - auf unschicke art - ausgleichen. Wissen wir aber nicht, sondern raten... oder dein Ritzel ist schon so zugesetzt vom Abrieb und stumpf, dass es soviel Schlupf aufbaut, dass du mit dem Flow soweit hoch gehen mußt, damit es überhaupt noch was fördert. Das wird aber nicht funktionieren, da es sich im Betrieb leicht miterwärmt und damit das PLA immer schmieriger wird und es somit sich immer weiter rein gräbt bzw. durchrutscht... Oder deine Anpressschrauben für die Gegendruckplatte am Extruder (die Platte, die mit Federn gegen das Extruderritzel drückt) hat sich gelockert und er kann nicht mehr den Gegendruck aufbauen, so dass das Ritzel nur noch über das Filament rutscht.

Wie gesagt, die Layerhöhe macht für mich gar keinen Sinn außer das du da versuchst ein Raft zu drucken eventuell und die 200 % Flow hab ich dir aufgeschrieben dass das so nicht funktionieren kann. Aber von hier aus, mit den Infos kann ich dir nur aufschreiben, was ich vermute, was da für Probleme in Frage kommen, warum du da so hoch gehst... PLA drucke ich normalerweise mit 94 bis 96%, aber 200% sind, wenn alles stimmt, komplett daneben. Da mußt du die Punkte mal durchlesen und abarbeiten, vielleicht findest du da, warum du so hoch (meinst) gehen zu müssen
oder kannst uns das näher erklären, warum du so hoch gehst.

Gruß, Christian
Du suchst Hilfe bei Druck(er) Problemen? Dann lies bei der Anfrage
"Lösung für Druckeinstellung/Hardwareprobleme gesucht?" durch und beantworte die
Fragen in deiner Anfrage - so wissen wir recht schnell, wo der Schuh drücken könnte!

wim kuijpers
Themenstarter
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 25
Registriert: So 14. Aug 2016, 14:45
Wohnort: Woudrichem
Danksagung erhalten: 1 Mal

Re: Extruder nimmt kein Filament mehr ein

Beitrag #12 von wim kuijpers » Mo 11. Mär 2019, 22:06

Hi,Christian,

Du schreibst 'das Material hast du aus deiner Düse rausgebrach ', meinst du das auch das Material aus der Duse selbst herausgekommen ist ? In jedenfall habe ich das Material von Hand zugeführt. Kein Ritzel. Und du hast völlig recht mit die Geschichte über den Durchlauferhitzer. Nicht daran gedacht.

Vorher habe ich versucht zu drucken mit Flow 100 % . Das hat nicht geklapt. Im ersten Layer kamm fast nichts aus der Duse. Allmahlig Flow erhöht bis 200 %, ohne Erfolg. Ich drucke mit eine original Drucker typ 1000, ausgenommen die Extruder. Das ist eine Vollmetall E3D. Der Ritzel grabt sich nicht ins Filament, aber das Filament knickt unterhalb der Ritzel bei 100 % und bei 200% Flow, siehe Photo. Die 0,4 mm Layerhohe ist entnommen von die Cura Empfehlung für eine kurze Printing Zeit .
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Digibike
Globaler Moderator
Globaler Moderator
Beiträge: 1912
Registriert: Sa 6. Sep 2014, 13:19
Wohnort: Bei Heilbronn
Hat sich bedankt: 175 Mal
Danksagung erhalten: 301 Mal

Re: Extruder nimmt kein Filament mehr ein

Beitrag #13 von Digibike » Di 12. Mär 2019, 15:34

Ok, Jetzt kommt schon langsam etwas mehr Input... Das bei mehr Flow trotzdem nichts kommt, sondern dein Filament einfach
weg knickt, zeigt, dass er nichts durch die Düse pressen kann... Du hast E3D Vollmetall Hotends nachgerüstet? Läuft der
Lüfter für das Hotend den mit, sobald dein Extruder aufheizt? Ich meine den für das Hotend, nicht den für die Bauteile, den du im Slicer
einstellen kannst... Oder wie kühlst du das Hotend? Manche haben ja auch Wasserkühlung dran gebaut.
Und wieviel Retract hast du im Slicer eingestellt?

Gruß, Christian
Du suchst Hilfe bei Druck(er) Problemen? Dann lies bei der Anfrage
"Lösung für Druckeinstellung/Hardwareprobleme gesucht?" durch und beantworte die
Fragen in deiner Anfrage - so wissen wir recht schnell, wo der Schuh drücken könnte!

wim kuijpers
Themenstarter
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 25
Registriert: So 14. Aug 2016, 14:45
Wohnort: Woudrichem
Danksagung erhalten: 1 Mal

Re: Extruder nimmt kein Filament mehr ein

Beitrag #14 von wim kuijpers » Di 12. Mär 2019, 19:52

E3D Hotend nachgerüstet . Der Lüfter fangt erst an bei ein Temperatur von 120- 130 Grad. Kein Wasserkühlung. Retrakt 0.5 mm.

Grusz, Wim Kuijpers

Benutzeravatar
Digibike
Globaler Moderator
Globaler Moderator
Beiträge: 1912
Registriert: Sa 6. Sep 2014, 13:19
Wohnort: Bei Heilbronn
Hat sich bedankt: 175 Mal
Danksagung erhalten: 301 Mal

Re: Extruder nimmt kein Filament mehr ein

Beitrag #15 von Digibike » Di 12. Mär 2019, 20:58

120 Grad? Das ist doch viel zu spät?!? Ist das normal? Haben doch schon mehr nachgerüstet... Normal sollte ab
45-50 Grad der Lüfter einsetzen, sonst sind doch Probleme bei PLA eventuell schon vorprogrammiert. Selbst
ABS ist da schon bedenklich... Da wabert doch schon viel zu viel Temperatur in die Übergangszone und
fängt an, Oberhalb dieser das Material weich zu machen. Retract ist auf jedenfall mal eher niedrig. Also, dass
sollte nicht das Problem sein. Aber diese Schaltschwelle kann ich mir nicht als gewollt vorstellen. Könntest,
wenn du einen Fön hast, der auch rein kalt blassen kann (also ohne Heizung), den Extruder (Achtung: Nicht
unten den Hotend-Bereich mit der Düse - die müssen ja auf Temperatur kommen...) mal während dem
Aufheizen bei Druckstart anzublassen. Sobald er dann los legt mit Drucken, kühlt er ja sowieso. Ich vermute,
dann druckt er schon durch - auch mit 96 % Flow... ;-) Ist kein Dauerzustand, aber so kann man testen, ob
das Problem besser wird, bzw. verschwindet. Ist der Drucker eingehaust? Wenn ja, würde ich bei PLA
auf jedenfall mal die obere Abdeckung offen lassen. PLA mag jetzt zwar auch keine Zugluft unbedingt, ist
aber weniger anfällig und vor allem kann die Wärme schneller weg, was bei PLA wichtig ist. Wenn sich
Ritzel und Übergangszone zu sehr aufheizen, entstehen da viel zu schnell Probleme.

Gruß, Christian
Du suchst Hilfe bei Druck(er) Problemen? Dann lies bei der Anfrage
"Lösung für Druckeinstellung/Hardwareprobleme gesucht?" durch und beantworte die
Fragen in deiner Anfrage - so wissen wir recht schnell, wo der Schuh drücken könnte!

wim kuijpers
Themenstarter
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 25
Registriert: So 14. Aug 2016, 14:45
Wohnort: Woudrichem
Danksagung erhalten: 1 Mal

Re: Extruder nimmt kein Filament mehr ein

Beitrag #16 von wim kuijpers » Mi 13. Mär 2019, 14:34

Nicht normal bei 120 Grad , so weit ich verstehe. Das war früher auch nicht so. Aber jetzt beginnt der Fan ein wenig zu bewegen bei80 bis 90 Grad, nicht kontinuierlich. Erst ab etwa 170 Grad lauft es kontinuierlich.
Der Drucker ist nicht eingehaust.
Das Experiment mit ein fohn will ich vornehmen.

Gruss, Wim

Benutzeravatar
Digibike
Globaler Moderator
Globaler Moderator
Beiträge: 1912
Registriert: Sa 6. Sep 2014, 13:19
Wohnort: Bei Heilbronn
Hat sich bedankt: 175 Mal
Danksagung erhalten: 301 Mal

Re: Extruder nimmt kein Filament mehr ein

Beitrag #17 von Digibike » Mi 13. Mär 2019, 15:37

Definitiv ist da was mit der Lüfteransteuerung fehlerhaft. Der heizt dir bis in die Coolzone des Extruders, bis
der Lüfter endlich zuschaltet. Da kann eigentlich nichts anderes herauskommen, als dein beschriebenes
Problem. Vielleicht kennt die E3D-Fraktion die Ansteuerung genauer? Wie ist der geschaltet? Müßte ja
eigentlich einen eigenen Thermistor haben, oder? Könnte es sein, dass dieser sich verabschiedet?

Gruß, Christian
Du suchst Hilfe bei Druck(er) Problemen? Dann lies bei der Anfrage
"Lösung für Druckeinstellung/Hardwareprobleme gesucht?" durch und beantworte die
Fragen in deiner Anfrage - so wissen wir recht schnell, wo der Schuh drücken könnte!

AZ-3
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 42
Registriert: So 20. Mär 2016, 16:13
Hat sich bedankt: 8 Mal
Danksagung erhalten: 7 Mal

Re: Extruder nimmt kein Filament mehr ein

Beitrag #18 von AZ-3 » Mi 13. Mär 2019, 21:39

Ich hab zwar den RF2000 sollte aber im Prinzip das Gleiche sein.

Den Hotend Lüfter kann man entweder über ein externes 24V Netzteil versorgen und manuell an bzw. aus schalten,
oder auf einen freien Mosfet auf dem Mainboard anschließen.

Der Pin wird in der RF2000.h/RF1000.h unter

Code: Alles auswählen

#define EXT0_EXTRUDER_COOLER_PIN
eingetragen, dann fängt die Firmware automatisch mit dem Kühlen an
sobald das Hotend aufheizt und hört bei der in der Configuration.h unter

Code: Alles auswählen

#define EXTRUDER_FAN_COOL_TEMP
angegeben Temperatur wieder auf.

Grüße Jan

Oo
Globaler Moderator
Globaler Moderator
Beiträge: 540
Registriert: Fr 5. Sep 2014, 19:08
Hat sich bedankt: 48 Mal
Danksagung erhalten: 60 Mal

Re: Extruder nimmt kein Filament mehr ein

Beitrag #19 von Oo » Mi 13. Mär 2019, 22:25

Digibike hat geschrieben: Vielleicht kennt die E3D-Fraktion die Ansteuerung genauer? Wie ist der geschaltet? Müßte ja
eigentlich einen eigenen Thermistor haben, oder? Könnte es sein, dass dieser sich verabschiedet?


Der Lüfter vom E3DV6 läuft bei mir immer.
Ich habe meinen direkt am Drucker angeschlossen, der ist bei mir Dauer an.

Oo

wim kuijpers
Themenstarter
Gelegenheitsdrucker
Gelegenheitsdrucker
Beiträge: 25
Registriert: So 14. Aug 2016, 14:45
Wohnort: Woudrichem
Danksagung erhalten: 1 Mal

Re: Extruder nimmt kein Filament mehr ein

Beitrag #20 von wim kuijpers » Fr 15. Mär 2019, 14:46

Ich will mich bemühen um ein direkten anschluss zu machen (Vorzugs weise an 24 v) für den Kuhl ventilor. Aber zuerst Habich jetzt die Extruder ausgebaut. Dass Kanal ins gekühlte Teil ist offen und sauber. Die Nozzle will ich ersetzen.


Zurück zu „Extruder“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste