Eure Fotos sind gefragt!!!

Fotos fertiger Produkte. Die maximale Grösse eines Fotos ist vorerst auf 2MB begrenzt. Es werden alle möglichen Formate unterstützt.
Forumsregeln
Die Teile/Modelle/Bilder/Download ect dürfen nur für private Zwecke verwendet werden und sind hier ausdrücklich unter der Creative Commons Namensnennung-Nicht kommerziell 3.0 Lizenz veröffentlicht. Das Urheberrecht bleibt beim Uploader/Ersteller. Das bedeutet das die Verwendung und Veränderung der Dateien erlaubt ist und die Weitergabe NUR unter dieser Lizenz erlaubt ist. Komerzielle Nutzung der Daten ist verboten. Wer damit nicht enverstanden ist, soll bitte keine Daten hoch- oder runterladen.
Benutzeravatar
JoBo
Themenstarter
Administrator
Administrator
Beiträge: 448
Registriert: Fr 31. Okt 2014, 13:30
Hat sich bedankt: 15 Mal
Danksagung erhalten: 59 Mal

Eure Fotos sind gefragt!!!

Beitrag #1 von JoBo » Sa 12. Dez 2015, 00:31

Hallo Schmelzergemeinde,

ich habe angefangen im Wiki Seiten für die Druckoptimierung aufzubauen. Ihr könnt euch den ersten Enwurf hier ansehen.Ist sehr S3D lastig, was seinen Grund darin hat, dass ich deren Guide gut finde.
Ich brauche an dieser Stelle Eure Hilfe. S3D hat uns erlaubt, auf ihre Bilder zu verweisen. Das funktioniert leider so nicht mit dem Wiki. Deshalb seht Ihr auch keine Bilder, sondern müsst auf den Link klicken.

Deshalb brauche Eure Fehlerbilder! Bitte aussagekräftig und gut erkennbar.

Ihr könnt mir Eure Bilder per PN schicken oder direkt ins Wiki hochladen (kurze Benachrichtigung per PN wäre gut).

Gruß
Jörg

hal4822
Developer
Developer
Beiträge: 1020
Registriert: Fr 27. Mär 2015, 15:19
Wohnort: kann aus Nickname entschlüsselt werden
Hat sich bedankt: 46 Mal
Danksagung erhalten: 70 Mal
Kontaktdaten:

Re: Eure Fotos sind gefragt!!!

Beitrag #2 von hal4822 » Di 15. Dez 2015, 08:20

Drei Ausrufezeichen machen für mich kein Thema interessant - der Titel sollte also ausdrücken, dass Bilder von Druckfehlern an dieser Stelle hier erwünscht sind.

Das hat aber anscheinend bisher niemand so verstanden, denn hier sind bisher keine aktuellen Fotos.

Mein Vorschlag : in den einzelnen Threads wimmelt es ja geradezu von solchen Fehlerbildern - warum kopieren die Moderatoren nicht jene Bilder von Mitgliedern, die sie für beispielhaft (oder auch nur besser fotografiert) halten hier herein ?

Der Link zum oft viel zu ausschweifenden Text lässt sich sicher anhängen, damit niemand von Missbrauch reden kann.

Da haben wir den Salat: der Vorschlag ist schon uralt : viewtopic.php?f=10&t=450

RFrank
Erfahrener 3D-Drucker
Erfahrener 3D-Drucker
Beiträge: 119
Registriert: Do 13. Nov 2014, 08:55
Wohnort: Wuppertal
Hat sich bedankt: 48 Mal
Danksagung erhalten: 4 Mal

Re: Eure Fotos sind gefragt!!!

Beitrag #3 von RFrank » Fr 8. Jan 2016, 00:06

Hallo zusammen
Anbei ein paar Fotos von Fehlversuchen:

Keine Haftung ABS grau
Startlayerdicke zu klein eingestellt (0,2) und Breite auf 0,5 mm gelassen bei einem 0,5 mm Extruder damit entstehen zu große Abstände zwischen den Lagen ohne Haftvermittlung (gut geignet um ein dünnes Gitter/Membran zu drucken)
auch bei zu kaltem Filament möglich
Wenn man dieses Ergebnis sieht schraubt man unweigerlich am Z-Schalter, aber die Höhe stimmt.
(hier als Haftvermittler rotes ABS in Aceton aufgelöst und mit Pinsel aufgetragen)

Keine Haftung.JPG



Meßwürfel (Calbox)
Einmal schwarz PLA mit optimalem Brim, rot ABS
vermutlich zu geringe Temperatur (<250°C)

IMG_8749.JPG



Diesmal gelungener ABS Würfel allerdings ist eine Einschnürung im unteren Bereich zu sehen
entweder Druckbett zu heiß oder Filamenttemperatur, wird besser bei herabgesetzter Geschwindigkeit

IMG_8750.JPG



Tranparentes PLA mit zu geringer Temperatur gedruckt. Es erfolgt keine gute Bindung der Lagen.

IMG_8751.JPG



NinjaFlex schwarz, zu geringe Temperatur, keine gute Bindung allerdings nur eine Lage (Test eines NERF Pfeils)

IMG_8752.JPG



ABS Warping, die einzelnen Lagen reißen auseinander. Das Teil sollte aus zwei Teilen hergestellt und später verklebt werden.
Es wurde ein Teil, welches hochkant schräg im Raum gedruckt wurde und diese Probleme nicht hatte.
(Löcher sind auch drin, war zu dünnwandig bei diesem Versuch)

IMG_8753.JPG



NinjaFlex schwarz, hier nocheinmal der Pfeil, zweilagig (Wandung ca.1mm, unverwüstlich und mit Funktion), aber ein seltsames Muster außenherum.
Vermutlich der Start nach einer Schicht der leicht schraubenförmig ansetzt.

IMG_8754.JPG


Grüße

Im Anhang sieht man einige Drucke, die das rote ABS als Grundierung mitnehmen und dort ist die Keramikplatte wieder weiß.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Erhöhung+Verlängerung Kabelkette (2G), NOT-AUS (Reset), Optische Z-Endschalter, MK8 Extruderritzel, gelagerter Abroller, Einhausung, Aludruckfräsplatte

Benutzeravatar
Nibbels
Developer
Developer
Beiträge: 1860
Registriert: Mi 17. Aug 2016, 17:01
Hat sich bedankt: 586 Mal
Danksagung erhalten: 376 Mal

Re: Eure Fotos sind gefragt!!!

Beitrag #4 von Nibbels » Mi 24. Aug 2016, 15:10

Ich wollte einen kleinen Feder-Spanner für den Extruder drucken, doch es ging anfangs einfach nicht, weil das Filament noch flüssig war, wenn die zweite Lage oben angebracht werden sollte.

Also habe ich erst willkürlich getestet und dann hatte ich bei 0,2mm Schichtdicke und einem gelben "billig PLA" mit den Settings auf den Bildern erfolg.
Das Ergebnis sieht man dann von links nach rechts. Der Druck war bei 190°C, darüber wars schlechter.

kleinteile.jpg


kleinteile1_1.jpg

kleinteile2_1.jpg

kleinteile3_1.jpg


Ich hätte auch mehrere Teile drucken können, sodass der Druckkopf zwischen den Lagen wandern muss und der Oberfläche mehr Zeit lässt, aber das war für mich dann schlussendlich ein Benchmark-Problem.

Edit: Vielleicht noch interessant: Ab etwa 50°C Bett-Temperatur reißt das Teil nicht mehr von der RF2000 Keramikplatte ab.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
RF2000 Bausatz - RepetierServer - Einhausung - gelagerter Filamentwagen - Abluftaufsatz+Luftklappenservo - Silikonsocken - Kossel Ritzel - Sehr harte Federn - Extruder-MicroWakü - Servos - DualE3D-v6 - Carbon-Upgrade -
Firmware Mod 1.42.17.Mod

Benutzeravatar
Nibbels
Developer
Developer
Beiträge: 1860
Registriert: Mi 17. Aug 2016, 17:01
Hat sich bedankt: 586 Mal
Danksagung erhalten: 376 Mal

Re: Eure Fotos sind gefragt!!!

Beitrag #5 von Nibbels » Mi 31. Aug 2016, 14:01

Das schwarze PLA war gegenüber dem gelben sehr viel "temperaturbeständiger".
+20°C

Ich habe die Temperatur des Hotends dann während dem Druck langsam erhöht.

PLATempdiff.jpg

PLATempdiff2.jpg

PLATempdiff3.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
RF2000 Bausatz - RepetierServer - Einhausung - gelagerter Filamentwagen - Abluftaufsatz+Luftklappenservo - Silikonsocken - Kossel Ritzel - Sehr harte Federn - Extruder-MicroWakü - Servos - DualE3D-v6 - Carbon-Upgrade -
Firmware Mod 1.42.17.Mod

Benutzeravatar
Nibbels
Developer
Developer
Beiträge: 1860
Registriert: Mi 17. Aug 2016, 17:01
Hat sich bedankt: 586 Mal
Danksagung erhalten: 376 Mal

Re: Eure Fotos sind gefragt!!!

Beitrag #6 von Nibbels » So 11. Sep 2016, 14:16

Eigentlich waren diese Settings perfekt. Doch auf einmal gings nicht mehr. Angefangen hat das mit nicht ganz geschlossenen Perimeterbahnen, da waren Spalte dazwischen, etwas später ging garnichts mehr.

Zu wenig Filament wird gefördert:

verdurstet.jpg

(PLA Schwarz von Vellemann)

Beim ersten Mal hatte ich die Düse gewechselt, gereinigt und wie hier im Forum als Tipp beschrieben innen mit Hartschleifgummi poliert.
Dann gings wieder gut.

Ein paar Drucke später war wieder das Problem da, dann habe ich die "weiche Feder" durch was härteres ersetzt und die Temperatur um 3°C hochgesetzt.
Seither läuft alles gut.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
RF2000 Bausatz - RepetierServer - Einhausung - gelagerter Filamentwagen - Abluftaufsatz+Luftklappenservo - Silikonsocken - Kossel Ritzel - Sehr harte Federn - Extruder-MicroWakü - Servos - DualE3D-v6 - Carbon-Upgrade -
Firmware Mod 1.42.17.Mod

Wessix
Profi 3D-Drucker
Profi 3D-Drucker
Beiträge: 373
Registriert: Sa 18. Okt 2014, 22:20
Hat sich bedankt: 77 Mal
Danksagung erhalten: 48 Mal

Re: Eure Fotos sind gefragt!!!

Beitrag #7 von Wessix » Mi 9. Nov 2016, 22:43

hier bitte ich mal um eure Meinung:
Filamentzuführung Kugelgelagert aber leicht gebremmst, sodass kein Nachlaufen entstehen sollte.
Extruder E3D titan an dessen Ritzel kein Abrieb zu sehen und der Anpressdruck ans Filament ziehmlich knackig eingestellt ist und ich daher nicht davon ausgehe dass da nix durchrutscht.

Die Rieman habe ich nachgespannt relativ stramm, eher zu stramm, da ich bei einigen Drucken den Verdacht auf einen seitlichen Versatz hatte. Und dahingehend das neue Alubett im Verdacht.

Und die Extrusionsrate war bei ein paar Prozent weniger gerade zu niedrig.

Was kann es noch sein ? Für mich käme noch Über/Unterextrusion in Frage, ungleiche Temperatur des Extruders? Materialdickenschwankung?

Bin fur Anregungen dankbar.

DSC_1353.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
E3DV6+Titan Total Conversion
Aluheizbett + MTPlus + zweite Y-Schiene mit Wagen
Z-Kette
X-kette
Platinenlüfter
X19 Schaltung LED
pi-Repetier Server + Cam
Ritzel-Kühler
Firmware Mod 1.38.02.Mod

RFrank
Erfahrener 3D-Drucker
Erfahrener 3D-Drucker
Beiträge: 119
Registriert: Do 13. Nov 2014, 08:55
Wohnort: Wuppertal
Hat sich bedankt: 48 Mal
Danksagung erhalten: 4 Mal

Re: Eure Fotos sind gefragt!!!

Beitrag #8 von RFrank » Do 10. Nov 2016, 09:23

Hallo Wessix
Wie sieht es mit der Geschwindigkeit bzw. Beschleunigung aus?
Ich habe auch ein Alubett, aber keine so starken Treppenstufen.
Mein Problem ist die Zusammenhaftung der Ebenen bei PLA.
Dieses Problem kenne ich nicht.
Gruß
Erhöhung+Verlängerung Kabelkette (2G), NOT-AUS (Reset), Optische Z-Endschalter, MK8 Extruderritzel, gelagerter Abroller, Einhausung, Aludruckfräsplatte

Wessix
Profi 3D-Drucker
Profi 3D-Drucker
Beiträge: 373
Registriert: Sa 18. Okt 2014, 22:20
Hat sich bedankt: 77 Mal
Danksagung erhalten: 48 Mal

Re: Eure Fotos sind gefragt!!!

Beitrag #9 von Wessix » Di 15. Nov 2016, 13:05

Hier nochmal ein bild, interessant ist der versatz nach ca 5 - 10 layern. Riemen hab ich bei den letuten drucken mal stramm mal lockerer gespannt. Stufen gabs trotzdem.
Habe heute mal nen alten ausdruck sogar abs vor dem umbau in der hand gehabt der war um welten besser. Hab jetzt mal meine schmirnippel ausgegraben und werd die mal an die schlitten montieren um dann von innen zu schmieren. Bisher hab ich immer nur indirekt geschmiert.
E3DV6+Titan Total Conversion
Aluheizbett + MTPlus + zweite Y-Schiene mit Wagen
Z-Kette
X-kette
Platinenlüfter
X19 Schaltung LED
pi-Repetier Server + Cam
Ritzel-Kühler
Firmware Mod 1.38.02.Mod

Benutzeravatar
Nibbels
Developer
Developer
Beiträge: 1860
Registriert: Mi 17. Aug 2016, 17:01
Hat sich bedankt: 586 Mal
Danksagung erhalten: 376 Mal

Re: Eure Fotos sind gefragt!!!

Beitrag #10 von Nibbels » Di 15. Nov 2016, 15:09

Mir bekannte Links mit ähnlichen aber nicht gleichen Fehlern:
viewtopic.php?f=4&t=1289&hilit=Oberfl%C3%A4che
viewtopic.php?f=58&t=1480

Generell könnte man auf der Oberfläche unter Umständen auch eine zyklische Lagenstruktur sehen, wenn man z.B. das Infill gering wählt, die Perimeter dünn wählt und bei den Settings für das Infill "Solid infill every" oder "Combine infill every" komisch einstellt.
RF2000 Bausatz - RepetierServer - Einhausung - gelagerter Filamentwagen - Abluftaufsatz+Luftklappenservo - Silikonsocken - Kossel Ritzel - Sehr harte Federn - Extruder-MicroWakü - Servos - DualE3D-v6 - Carbon-Upgrade -
Firmware Mod 1.42.17.Mod


Zurück zu „Fotos“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast